Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,209 Members 48,799 Now Online
XDA Developers Android and Mobile Development Forum

Someone Please Help Me

Tip us?
 
Silent_813
Old
#1  
Junior Member - OP
Thanks Meter 3
Posts: 18
Join Date: Dec 2012
Location: Plant City 813
Default Someone Please Help Me

Okay to start off I'm on the latest NAE firmware running stock tw rooted. Last night I dirty flashed a stock tw rom over the one I was running & after the installation process it got stuck on the sprint logo so I tried wiping data , system , cache & dalvic cache but the Twrp recovery I'm running just restarts as soon as I confirm the whip so I headed over to my PC to flash the stock tar file via odin. I put the phone in download mode but when I connected the phone to the PC via USB , Odin cannot detect my phone. I tried connecting it to Kies and I got the same result . I uninstalled the drivers & reinstalled them & still nothing has worked . it charges when I have the phone off but that's about it. Anyone have any suggestions. I would highly appreciate it
 
dyandell
Old
#2  
Senior Member
Thanks Meter 41
Posts: 111
Join Date: Jul 2013
Quote:
Originally Posted by Silent_813 View Post
Okay to start off I'm on the latest NAE firmware running stock tw rooted. Last night I dirty flashed a stock tw rom over the one I was running & after the installation process it got stuck on the sprint logo so I tried wiping data , system , cache & dalvic cache but the Twrp recovery I'm running just restarts as soon as I confirm the whip so I headed over to my PC to flash the stock tar file via odin. I put the phone in download mode but when I connected the phone to the PC via USB , Odin cannot detect my phone. I tried connecting it to Kies and I got the same result . I uninstalled the drivers & reinstalled them & still nothing has worked . it charges when I have the phone off but that's about it. Anyone have any suggestions. I would highly appreciate it
Try making sure your drivers were completely uninstalled by going to device manager on your PC with your phone plugged into USB. I think this happened to me once as well. I could charge my phone but I could not see it to move a file. If the drivers are not completely removed you will see an error. If that doesn't work, use a different cable. Reboot your computer. and try all of the above again.
Another thought, if you can get back into recovery, can you mount your sd card and connect to your pc? I know you can connect like this with Philz but not sure about TWRP. Good luck!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes