FORUMS

REG99 - Unable to Connect

21 posts
Thanks Meter: 1
 
By madas, Junior Member on 4th June 2014, 01:38 AM
Post Reply Subscribe to Thread Email Thread
I have been using WIFI calling since I got my S5 and for the most part it has worked well. For the past week i've been getting the "REG99 - Unable to connect" quite frequently. I've tried a few different WIFI networks and get the error on them all. If I reboot a few times it will normally connect, and stay connected for a while. Eventually it comes back, and stays until I go through the reboot cycle again.

Thoughts?
 
 
4th June 2014, 03:49 AM |#2  
tp2215's Avatar
Senior Member
Flag Orlando
Thanks Meter: 4,109
 
Donate to Me
More
Quote:
Originally Posted by madas

I have been using WIFI calling since I got my S5 and for the most part it has worked well. For the past week i've been getting the "REG99 - Unable to connect" quite frequently. I've tried a few different WIFI networks and get the error on them all. If I reboot a few times it will normally connect, and stay connected for a while. Eventually it comes back, and stays until I go through the reboot cycle again.

Thoughts?

Normally that comes up when it cant properly connect to your wifi, either no signal or not strong enough. Once you connect, try opening up a browser window first (and I would surf to a few random pages) to insure that you are fully connected and then retry connecting the wifi calling.
6th June 2014, 03:37 AM |#3  
mike96789's Avatar
Senior Member
Honolulu
Thanks Meter: 35
 
More
You may have to update your 911 address on the tmobile Web page or call customer service.

Sent from my SM-G900T using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes