Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

XDA Premium 4 app

OP Chad The Pathfinder

2nd June 2014, 11:37 PM   |  #11  
Member
Thanks Meter: 10
 
42 posts
Join Date:Joined: Feb 2014
I didnt even know there was an app I never looked
3rd June 2014, 04:14 AM   |  #12  
g_money's Avatar
Senior Member
Thanks Meter: 337
 
406 posts
Join Date:Joined: Mar 2013
More
XDA servers? Both tapatalk and xda apps giving me fits. Thought it was my wifi cause turning off wifi will *sometimes* help get a connection to the server. Wifi always work for internet. Have no problems accessing other forums with tapatalk?

Tonight, seems to be runnimg just fine😞

Sent from my SPH-L710 using Xparent Cyan Tapatalk 2
3rd June 2014, 04:19 AM   |  #13  
metalfan78's Avatar
Senior Member
Flag Littleton, CO
Thanks Meter: 1,787
 
4,032 posts
Join Date:Joined: Jan 2010
More
Yea it has gotten better fore throughout the day. Still a bit glitchy.
3rd June 2014, 05:09 AM   |  #14  
prboy1969's Avatar
Recognized Contributor
Flag Michigan
Thanks Meter: 7,087
 
10,342 posts
Join Date:Joined: May 2009
More
Quote:
Originally Posted by Chad The Pathfinder

Has anyone one else been having trouble with the XDA Premium or even the free app? Mine have been becoming increasingly hard to deal with. Not connecting, full of lag etc. I thought it may have been AdFree and reverted my host file but that hasn't helped so I guess it's something else. Tapatalk seems to be messed up too. Just wondering if it's just me or if there is something else going on.

A while back I was having issues with both Tapatalk, and XDA Premium. Lag, crashes, and random freezes. The only thing that solved it was un installing both. Booting into Recovery, wiping caches, and rebooting. Then I installed both apps again fresh. That seemed to resolve it for me.
The Following 2 Users Say Thank You to prboy1969 For This Useful Post: [ View ]
5th June 2014, 03:09 PM   |  #15  
Chad The Pathfinder's Avatar
OP Senior Member
Flag Central Kentucky
Thanks Meter: 2,551
 
2,335 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by prboy1969

A while back I was having issues with both Tapatalk, and XDA Premium. Lag, crashes, and random freezes. The only thing that solved it was un installing both. Booting into Recovery, wiping caches, and rebooting. Then I installed both apps again fresh. That seemed to resolve it for me.

I tried this and it seems to have worked. Thanks again master!
6th June 2014, 06:10 AM   |  #16  
prboy1969's Avatar
Recognized Contributor
Flag Michigan
Thanks Meter: 7,087
 
10,342 posts
Join Date:Joined: May 2009
More
Quote:
Originally Posted by Chad The Pathfinder

I tried this and it seems to have worked. Thanks again master!

At your service Jedi
The Following 2 Users Say Thank You to prboy1969 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes