Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

Can't use front camera... HELP!

OP nuts77

Prev Previous Post   Next Post Next
6th June 2014, 10:42 AM   |  #1  
nuts77's Avatar
OP Senior Member
Thanks Meter: 64
 
286 posts
Join Date:Joined: Dec 2011
More
Hi everyone,

I need help to sort out an issue about my front facing camera.

My phone is stock WWE version, I took the first OTA (1.54.401.5 I believe), then unlocked bootloader, rooted and installed ARHD 6.0.

Everything was working fine, then I flashed version 7.0 few days ago (without upgrading firware, as I'm one of the poor "Whelp" guys with firewater, so I couldn't get s-off) and now my front camera won't work. When I try to select it, camera application force closes and I'm back to homescreen. If I try to setup face unlock, I get a message saying sth like "Can't connect to front camera".

I've tried other ROMs like InsertCoin, same issue. Only way I could get it back to work again for a while was flashing Maximus HD.

I have NO IDEA what is going wrong here.
I doubt it is a hardware issue as everything has been working flawlessly for some weeks. So my question is, could it be a problem of ROM/firware version compatibility? Can keeping an "old" firmware cause this kind of issues?

Thanks a lot for your help!
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes