Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Phone appears to have signal but won't receive calls/sms and -..

OP Ryan Silva

6th June 2014, 11:45 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2014
My phone(Galaxy Gio) appears to have signal(3G Signal all the lines are full) but I can't call or message anyone, nor vice-versa. I thought that it was the SIM card at first. I've tried other two sim cards that were working on my other phone, the same problem. It's some weird issue with the phone.Also when I plug in the USB cable the phone keeps connecting and disconnecting giving low battery alert.
7th June 2014, 11:05 AM   |  #2  
streambinder's Avatar
Senior Member
Flag Rome
Thanks Meter: 501
 
242 posts
Join Date:Joined: Jun 2014
Donate to Me
Quote:
Originally Posted by Ryan Silva

My phone(Galaxy Gio) appears to have signal(3G Signal all the lines are full) but I can't call or message anyone, nor vice-versa. I thought that it was the SIM card at first. I've tried other two sim cards that were working on my other phone, the same problem. It's some weird issue with the phone.Also when I plug in the USB cable the phone keeps connecting and disconnecting giving low battery alert.

It seems to be a ROM-related issue.
Which ROM are you using?
If it's a custom ROM, try to backup it through CWM, and then wiping for a factory reset. If it still fails, try to switch to another ROM or directly to stock one, to test if there it works.

Let me know.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes