Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,704 Members 52,731 Now Online
XDA Developers Android and Mobile Development Forum

Radio-invalid_ver_info ?

Tip us?
 
gfreek
Old
#1  
Senior Member - OP
Thanks Meter 34
Posts: 911
Join Date: Apr 2005
Default Radio-invalid_ver_info ?

Ok just noticed the following in fastboot screen:

M8_UL PVT SHIP S-ON
HBOOT 3.16.0.0000
RADIO-INVALID_VER_INFO ?
OpenDSP-INVALID_VER_INFO ?

OS 1.54.401.5
eMMC-boot 2048

The phone is working fine but something is not right? Did OTA 1.54.401.5 update with stock recovey couple days ago went ok so wonder if this update is the cause of this? Any idea guys?
Preferred OS; Windows Phone 8/8.1 and Android Kit Kat

Current Device: HTC One (M8) - with GPE ROM - Rooted
Previous Devices: Nexus 5, Samsung Ativ S, Nokia Lumia 920, HTC Titan, HTC HD7, Samsung Omnia 7, HTC HD2

---------------------------------------------------
Windows Mobile 6/6.5 Contribution:
Brians WM6.5 Taskbar Icons ~ gfreek edition!
gfreek's ~ WM6.5 Start Menu Missing Folder Icons
M2D Diamond Gold Blend theme!
 
gfreek
Old
(Last edited by gfreek; 14th April 2014 at 04:46 PM.)
#2  
Senior Member - OP
Thanks Meter 34
Posts: 911
Join Date: Apr 2005
Quote:
Originally Posted by gfreek View Post
Ok just noticed the following in fastboot screen:

M8_UL PVT SHIP S-ON
HBOOT 3.16.0.0000
RADIO-INVALID_VER_INFO ?
OpenDSP-INVALID_VER_INFO ?

OS 1.54.401.5
eMMC-boot 2048

The phone is working fine but something is not right? Did OTA 1.54.401.5 update with stock recovey couple days ago went ok so wonder if this update is the cause of this? Any idea guys?
Ok I will answer my own question, after doing some research on this issue in various blogs and forums including xda, this is a common issue, some say when you apply the OTA 1.54.401.5 will bring this missing info on fastboot screen which is what happened in my case.

Anyhow nothing to worry about the phone is fine everything works, it's just for some reason the version info is not displayed. The only way to resolve this is to flash official HTC RUU 1.54.401.5 but that's currently not available.
Preferred OS; Windows Phone 8/8.1 and Android Kit Kat

Current Device: HTC One (M8) - with GPE ROM - Rooted
Previous Devices: Nexus 5, Samsung Ativ S, Nokia Lumia 920, HTC Titan, HTC HD7, Samsung Omnia 7, HTC HD2

---------------------------------------------------
Windows Mobile 6/6.5 Contribution:
Brians WM6.5 Taskbar Icons ~ gfreek edition!
gfreek's ~ WM6.5 Start Menu Missing Folder Icons
M2D Diamond Gold Blend theme!
The Following 3 Users Say Thank You to gfreek For This Useful Post: [ Click to Expand ]
 
rhe12
Old
(Last edited by rhe12; 26th April 2014 at 02:16 AM.)
#3  
rhe12's Avatar
Member
Thanks Meter 22
Posts: 87
Join Date: Jun 2012
Hmm mine says the same except the line for OS reads:

OS-

In other words, no "1.54.401.5". Looking in About > Software version, it says 1.54.651.8, but that doesn't show in the fastboot screen either.
 
grentuu
Old
#4  
grentuu's Avatar
Senior Member
Thanks Meter 129
Posts: 506
Join Date: Jan 2011
Location: Just outside of Manchester UK
Quote:
Originally Posted by rhe12 View Post
Hmm mine says the same except the line for OS reads:

OS-

In other words, no "1.54.401.5". Looking in About > Software version, it says 1.54.651.8, but that doesn't show in the fastboot screen either.
What recovery are you using?

This may or may not be related but I had the same issue when running TWRP. I changed to Philz and the problem went away. I tried this four times with the same result.

Phone was working fine just not showing OS in fastboot


I UPGRADED TO A 5GHZ CABLE HUB FOR THIS???


IF I DON'T HELP YOU, IT'S NOT BECAUSE I DON'T GIVE A TOSS. I JUST DON'T KNOW THE ANSWER.
IF I DO, PLEASE HIT THE THANKS BUTTON.
 
rhe12
Old
#5  
rhe12's Avatar
Member
Thanks Meter 22
Posts: 87
Join Date: Jun 2012
TWRP 2.7.0.5. Don't know if it's related or not...

Sent from my 831C using xda app-developers app
HTC One M8 stock, TWRP 2.7.1.0, S-Off
 
nuts77
Old
#6  
nuts77's Avatar
Senior Member
Thanks Meter 60
Posts: 246
Join Date: Dec 2011
Same issue here.
Nothing to complain about on functionality though.

Waiting for S-Off to be able to update firmware...(I'm one of those who get the Whelp message in firewater)

[HTC One M8] [HBOOT 1.53.0000 | Sunshine S-OFF | 1.54.401.10] [ARHD 8.1 with HK audio mod]
 
Sckank
Old
#7  
Sckank's Avatar
Senior Member
Thanks Meter 341
Posts: 1,889
Join Date: Jul 2010
Location: FlorÝ
Another one here. =/ Guess we all have to wait then.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Run, Jump, and Shoot in Tales of Ciaxia

There are certain types of games that have become paramount of the portable gaming world. As we have … more

Samsung Gear Live Stock Firmware Image Pulled, Temp Root

Just yesterday,XDA Recognized Developer and TV ProducerAdamOutlertore apart … more