Post Reply

[Q] K9 (#SUK#) gives "-1"

19th March 2014, 03:32 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
29 posts
Join Date:Joined: Oct 2010
hi,

I am trying to get Zooper widget (Themer) to show unread count from K9 Email, I found on the official zooper website the variable #SUK#, but it just returns "-1"

Have anyone been able to get this working?

Thanks in advance
24th March 2014, 08:41 AM   |  #2  
OP Junior Member
Thanks Meter: 1
 
29 posts
Join Date:Joined: Oct 2010
BUMP^^^

Really no one with any knowledged of this?
26th March 2014, 12:06 AM   |  #3  
Member
Thanks Meter: 1
 
47 posts
Join Date:Joined: Mar 2012
Try adding the name of the inbox to the #SUK# tag.

For example, if your inbox is named primary you would type:

#SUKPrimary#

It works for gmail but i'm not sure about K9. It's worth a shot.
26th March 2014, 07:29 PM   |  #4  
OP Junior Member
Thanks Meter: 1
 
29 posts
Join Date:Joined: Oct 2010
Sadly it does not work.

Thanks anyway though.



Sent from my C6903 using xda app-developers app
31st March 2014, 09:58 AM   |  #5  
Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by hypetaxx

hi,

I am trying to get Zooper widget (Themer) to show unread count from K9 Email, I found on the official zooper website the variable #SUK#, but it just returns "-1"

Have anyone been able to get this working?

Thanks in advance

Try #SUK^all#
1st June 2014, 08:34 PM   |  #6  
Member
Flag Yorkshire
Thanks Meter: 10
 
91 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by Pavel Lukovic

Try #SUK^all#

I am also keen to get this to work but this didn't work for me.

There does appear to be a way to get this to work using Tasker but it looks unnecessarily complicated compared to usimg the built-in variable. If only it worked.
4th June 2014, 09:38 PM   |  #7  
patr69's Avatar
Junior Member
Flag LYON
Thanks Meter: 0
 
20 posts
Join Date:Joined: Nov 2008
More
I have the same problem ... #SUK# or #SUK^all# do not work. Who can help us?
Thank you in advance!
5th June 2014, 10:16 AM   |  #8  
Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by patr69

I have the same problem ... #SUK# or #SUK^all# do not work. Who can help us?
Thank you in advance!

I think it's dependant on phone language settings.
For example, I'm from Slovakia and if my phone language is set to Slovak I have to use #SUGHlavné# or #SUKHlavné# Hlavné means Primary in slovak language. But if I set the language to English US then this slovak syntax don't work anymore I have to use #SUGPrimary# or #SUKPrimary#
But for example #SUG^all# working on both languages always. My device is Nexus 4 with stock kernel.

If You are from other country for example from Germany, France etc open Your gmail (of course Your computer laguage settings have to be set to Your language which is used also in phone) open the gmail on computer and check what is shown instead of Primary in my case Hlavné. Use this for the syntax.
6th June 2014, 12:59 PM   |  #9  
patr69's Avatar
Junior Member
Flag LYON
Thanks Meter: 0
 
20 posts
Join Date:Joined: Nov 2008
More
Unhappy
Pavel thank you, but your solution does not seem to work with K-9 ...
The main box of K-9 is called (unless I am mistaken) in French "Boîte de réception"; # SUKBoîte de réception# "returns -1
Which offer an alternative?

Post Reply Subscribe to Thread

Tags
email, k9 email, unread count
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes