Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Nae dialer problems

OP lancemulvihill85

4th June 2014, 04:41 PM   |  #1  
lancemulvihill85's Avatar
OP Member
Flag Cedar Rapids
Thanks Meter: 29
 
71 posts
Join Date:Joined: Nov 2012
More
Hello, I used Odin to flash the stock nae firm ware, yep the one with Knox, and now when answering a call, I have to press "1" after swiping the call the call to be answered just to answer it. It seems to be an annoying and unnecessary step and I can't find the setting to turn it off. PLEASE help! Thanks

Sent from my SPH-L710 using Tapatalk
6th June 2014, 05:34 AM   |  #2  
2WhiteWolves's Avatar
Senior Member
Thanks Meter: 209
 
359 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by lancemulvihill85

Hello, I used Odin to flash the stock nae firm ware, yep the one with Knox, and now when answering a call, I have to press "1" after swiping the call the call to be answered just to answer it. It seems to be an annoying and unnecessary step and I can't find the setting to turn it off. PLEASE help! Thanks

Sent from my SPH-L710 using Tapatalk

Maybe try to reflash it.
6th June 2014, 02:08 PM   |  #3  
Junior Member
Flag Denver
Thanks Meter: 4
 
9 posts
Join Date:Joined: Sep 2012
More
That sounds like roaming guard. Depending on the ROM you are running, roaming guard, if enabled, will require you to press a 1 to connect any call. This is in settings somewhere in network-other network settings under roaming. If you are in your home network, and running a TW ROM, update the PRL.

Sent from my SPH-L720 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes