Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,614 Members 44,117 Now Online
XDA Developers Android and Mobile Development Forum

[Q] GOING NUTS !!!!! please help ! :]

Tip us?
 
atljbo
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Aug 2013
Default [Q] GOING NUTS !!!!! please help ! :]

hi

NEED HELP please...... SORRY for the long message but just wanna make sure ...

i have a sprint samsung s4 it is a sim and cdma that i have working with metro pcs . first as a cdma UNTIL they went to t molbe lines and then i bought a sim card with metro pcs and they flashed me over to work with them ..

was woking find BUT THE SAMSUNG has the dreaded memory full problem.....

I DO NOT know what version factory operating system is on it ..BUT since then i put CM and a few other ROMS on it...

the CM 11 the cell did not hang up
with darkside (or what ever it is ) the radio ear phones did not work
with a few other there was somethng or another that did not work ..

SO i went to another rom and NOW I AM stuck in boot loop I CAN NOT GET IT OUT !!!
it wont even go into a bootloader ,,, i have philz...

I have oden and have tried ...

Galaxy S 4 (Sprint) SPH-L720 SPR L720VPUEMK2 Android 4.3 16.11.2013
Galaxy S 4 (Sprint) SPH-L720 SPR L720VPUAMF9 Android 4.2.2 25.06.2013


Oden will FAIL them this is the only one else i find

Galaxy S 4 (Sprint) SPH-L720 SPR L720VPUFNAE Android 4.4.2 28.01.2014

QUESTION !!!!! how do i find the right firmware to bring my cell back? DO I LOOK AT THE BACK OF THE CELL IT SAY DEC AND SOME #...


atljbo@gmail
 
daniel4653
Old
#2  
daniel4653's Avatar
Senior Member
Thanks Meter 2,634
Posts: 8,205
Join Date: Jul 2010
Location: Southern California
Only way is to bring up the phone. And go into about phone. If you're only in a boot loop you could have tried a factory reset.

Sent from my SPH-L720 using Tapatalk


 
Team Kernelizers: Making the best out of your phone
 
snahaw0
Old
#3  
Junior Member
Thanks Meter 4
Posts: 9
Join Date: Sep 2012
Location: Denver
What was the last ROM you were running, and specifically what version. If it was NAE, you will need to ODIN the NAE stock ROM, at least that is what worked for me.

Sent from my SPH-L720 using XDA Free mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes