Post Reply

[Q] stock D4 much slower after rooting?

OP wkearney99

5th May 2014, 01:20 PM   |  #1  
OP Member
Flag Bethesda, MD
Thanks Meter: 1
 
51 posts
Join Date:Joined: Dec 2007
More
I've got a stock D4 running the latest OTA. I rooted it and now it seems quite a lot slower to respond to just about everything.

Anyone else run into this problem?

I don't plan on changing the ROM at this point, so let's not go down that road.
7th May 2014, 04:26 AM   |  #2  
sd_shadow's Avatar
Recognized Contributor
Flag South Dakota
Thanks Meter: 1,738
 
4,376 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Rooted with RAZR blade root?

Sent from my Amazon Kindle Fire using Tapatalk
7th May 2014, 05:10 AM   |  #3  
OP Member
Flag Bethesda, MD
Thanks Meter: 1
 
51 posts
Join Date:Joined: Dec 2007
More
yes.
7th May 2014, 05:55 AM   |  #4  
sd_shadow's Avatar
Recognized Contributor
Flag South Dakota
Thanks Meter: 1,738
 
4,376 posts
Join Date:Joined: Sep 2011
Donate to Me
More
maybe turn off battery saver?
6th June 2014, 04:47 PM   |  #5  
OP Member
Flag Bethesda, MD
Thanks Meter: 1
 
51 posts
Join Date:Joined: Dec 2007
More
I may have found the trouble. I had an 8gb microSD card installed. I was planning on swapping that out with a 32gb one from the wife's now replaced Droid3. When I put the 8gb card in a PC it seemed to have a lot of trouble reading it. Eventually the card just died. I'm guessing the D4 was likewise having trouble with the card and that might have contributed to the problem. Meanwhile with the 32gb card it seems to be performing properly (or at least I'm now used to the slow-down).
Post Reply Subscribe to Thread

Tags
droid4, root, slow, xt894
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes