Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,375 Members 45,305 Now Online
XDA Developers Android and Mobile Development Forum

[Q] "System ui has stopped" Error

Tip us?
 
HunterEG
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jun 2014
Default [Q] "System ui has stopped" Error

Hello guys, I had rooted my P3100 a while back I used to have official CM10.3 installed and everything was ok when I tried to flash another rom it works fine except for the System ui error. any Ideas?

what I've already tried:
1- Re-Flashing the new rom
2- Wipe factory/data
3- CWM fix permissions

but not worked so far.


Thanks in advance.
 
tokenpoke
Old
#2  
Senior Member
Thanks Meter 100
Posts: 513
Join Date: Apr 2011
What ROM?
When did ui start crashing?
Have you tried restoring any data from your old ROM?
Have you tried restoring a ROM backup?
Have you redownloaded the ROM and retried flashing?
Have you tried using twrp instead?

Sent from my SGH-T999 using Tapatalk
 
HunterEG
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jun 2014
Quote:
Originally Posted by tokenpoke View Post
What ROM?
When did ui start crashing?
Have you tried restoring any data from your old ROM?
Have you tried restoring.....
This rom "http://forum.xda-developers.com/showthread.php?t=2583316"
and no I didn't try restoring any data from old rom nor rom back up
I retried flashing the same rom without redownloading it
and no I didn't try TWRP recovery .. but would it make a difference?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes