FORUMS
Post Reply Subscribe to Thread Email Thread

my s4 is in 4.2.2, on checking software update it still says device is upto date

5th June 2014, 08:55 PM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Hey guys, i have galaxy s4 i9505. Baseband version is I9505XXUBMGA.

my device is now in 4.2.2. I want to update kitkat version. On selecting the software update, it checks and says that device is already up to date. What is the problem ?

Also i checked the hardware check and see that my temperature and humidity sensors are not working. other sensors are fine. Please help me.
 
 
6th June 2014, 03:05 AM |#2  
ariesgodofwar's Avatar
Senior Member
Flag Fenton
Thanks Meter: 66
 
More
Quote:
Originally Posted by vinokannan25890

Hey guys, i have galaxy s4 i9505. Baseband version is I9505XXUBMGA.

my device is now in 4.2.2. I want to update kitkat version. On selecting the software update, it checks and says that device is already up to date. What is the problem ?

Also i checked the hardware check and see that my temperature and humidity sensors are not working. other sensors are fine. Please help me.

This is the S 4G forum (T-959V), not the S 4 forum
6th June 2014, 06:50 PM |#3  
netomel's Avatar
Senior Member
Thanks Meter: 114
 
Donate to Me
More
Quote:
Originally Posted by vinokannan25890

Hey guys, i have galaxy s4 i9505. Baseband version is I9505XXUBMGA.

my device is now in 4.2.2. I want to update kitkat version. On selecting the software update, it checks and says that device is already up to date. What is the problem ?

Also i checked the hardware check and see that my temperature and humidity sensors are not working. other sensors are fine. Please help me.

You are on the wrong forum try the forum for s4 I9505.

http://forum.xda-developers.com/show....php?t=2419762

This is just a link to one of the threads of that forum.

Sent from my SAMSUNG-SGH-I337 using XDA Premium 4 mobile app
6th June 2014, 07:05 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
sorry for the trouble
sorry for posting in wrong forum, now it's been moved to correct forum by a moderator. pls help to solve my issues. thank you
6th June 2014, 10:36 PM |#5  
Sigatorade's Avatar
Member
Flag Los Angeles
Thanks Meter: 13
 
More
Quote:
Originally Posted by vinokannan25890

Hey guys, i have galaxy s4 i9505. Baseband version is I9505XXUBMGA.

my device is now in 4.2.2. I want to update kitkat version. On selecting the software update, it checks and says that device is already up to date. What is the problem ?

Also i checked the hardware check and see that my temperature and humidity sensors are not working. other sensors are fine. Please help me.

To update it you can look for the latest firmware for your device here and then flash it via odin
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes