Project Ara Smartphone Will Run Modified Android L with Hot Swapping

Project Ara is a very exciting topic–both for hardware and … more

Streamline Android Theme Customization with Graphic Porter

I dont have a custom theme on my Android phone, and the reason for this is because … more

Boost the Brightness of Your Sony Xperia Z1’s LED

I think the last time anyone has ever used a physical torch to find their earphones, … more

XDA Xposed Tuesday: Modify the Look of Your Volume Control – XDA TV

How many screenshots have you seen with a volume status bar in the … more
Post Reply

LTE: EMM-65535 and loss of provisioning

6th June 2014, 11:02 PM   |  #11  
enjid's Avatar
Junior Member
Flag Flagstaff, AZ
Thanks Meter: 2
 
20 posts
Join Date:Joined: May 2010
More
1.54.654.13 the problem?
Quote:
Originally Posted by neonhomer

My "old" phone came out of the box with 1.54.654.13 on it. The "new" one came with 1.54.654.9 on it.

Had the same problems with my phone. I activated and updated to the latest OTA update (presumably 654.13). It was working, then it started dropping calls, no data, and the LTE error message. I took it to the store and they told me it's an HTC software issue, I'd have to just wait for an update. Not satisified after a week of not being able to use my new $600 phone, I decided to call and get an exchange. After some wrangling, they finally sent me a new one.

The new phone is on update 1.54.654.9, but it wants to update to 1.54.654.13. I shut off the auto download and decided NOT to apply it. So far so good. I can make and receive calls again, data and texting work great too.

My thinking is, 1.54.654.13 has the bug. With only the 1 phone, I'm not going to try it for now.
6th June 2014, 11:20 PM   |  #12  
neonhomer's Avatar
OP Junior Member
Flag Daytona Beach
Thanks Meter: 1
 
9 posts
Join Date:Joined: Jun 2012
Donate to Me
More
Quote:
Originally Posted by enjid

Had the same problems with my phone. I activated and updated to the latest OTA update (presumably 654.13). It was working, then it started dropping calls, no data, and the LTE error message. I took it to the store and they told me it's an HTC software issue, I'd have to just wait for an update. Not satisified after a week of not being able to use my new $600 phone, I decided to call and get an exchange. After some wrangling, they finally sent me a new one.

The new phone is on update 1.54.654.9, but it wants to update to 1.54.654.13. I shut off the auto download and decided NOT to apply it. So far so good. I can make and receive calls again, data and texting work great too.

My thinking is, 1.54.654.13 has the bug. With only the 1 phone, I'm not going to try it for now.

I believe the .9 RUU is available.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes