5,814,863 Members 48,818 Now Online
XDA Developers Android and Mobile Development Forum

Radios & HBOOT Updates

Tip us?
 
acejavelin
Old
#21  
acejavelin's Avatar
Senior Member
Thanks Meter 479
Posts: 1,608
Join Date: Sep 2009
Location: Bismarck, ND

 
DONATE TO ME
Quote:
Originally Posted by TecMan45 View Post
Hi acejavelin:

Thanks again for your reply...let me try this weekend and I will report you my results.

If you have any questions, I'll bother you again

Thanks

TecMan
Well, I'll try to help over the weekend as I can, but taking a 1300 mile road trip starting saturday at 7am so I don't know how much I will be able to help...
Current Personal Phone: Google Nexus 4 on Cricket/Aio (Beanstalk 4.4.4 with hells-Core Kernel)
Current Work Phone: LG G2 VS980 on VZW (AICP 6.0 ROM)
Current Tablet: iPad 4 and Samsung Galaxy Note Pro 12.2
Other phones "in the family": HTC DNA, HTC One (M7), Motorola Moto G GPE
Previous/Retired Android Devices: HTC Aria, HTC Incredible 2, HTC Rezound, Samsung Stratosphere, Samsung Galaxy S2 Skyrocket, Nextbook 8P
The Following User Says Thank You to acejavelin For This Useful Post: [ Click to Expand ]
 
TecMan45
Old
(Last edited by TecMan45; 7th June 2014 at 04:26 PM.)
#22  
Senior Member - OP
Thanks Meter 6
Posts: 175
Join Date: May 2007
Hi acejavelin:

Let me report you my experiences with the updates:

1. Flashed rezound_AndroidPolice_4.03.605.2_PH98IMG.zip to get Baseband version 2.22.10.0801r, 2.22.10.0803r1
2. Flashed new.global.firm.PH98IMG.zip to get Baseband version 2.23.10.0123r, 2.23.10.0124r and HBOOT-2.28.0000
3. Flashed TWRP_2.6.3.0_Vigor_PH98IMG.zip
4. Boot

In the first boot, I get CDMA signal and 3G but no-signal for GSM ...then...

5. Clean Wipe
6. Flashed B66-commotio-vigor-060214.zip
7. Boot

In the second boot, I didn't get any CDMA signal or GSM signal and the secret code didn't work like *#*#4636#*#*

I repeated Steps 1, 2, 3. and 4...and in the third boot I didn't get any CDMA signal or GSM signal and I needed to reconfigure the PRL file to get agan the CDMA signal, maybe the Clean Wipe erased the 3G Configuration

I searched another ROM with 4.0.3 and I got Global_OTA_BLUE-v2.5...and I flashed it...and in the forth boot...I didn't get any CDMA signal or GSM signal...in fact...I couldn't make a phone calls...very bad experience

I backed to my original CONROMv6FINAL.zip...and I flashed it...and in the fifth boot...I didn't get any CDMA signal or GSM signal...I needed to reconfigure the PRL file to get agan the CDMA signal, maybe the Clean Wipe erased the 3G Configuration...but I had another big problem...SIM Error all the time...problems with Settings\Mobile Networks disconnected and Settings\Call not working...corrupted

Finally...I repeated Steps 1, 2, 3. and 4...and in the sixth boot...I get CDMA signal but with problems with Settings\Mobile Networks disconnected and Settings\Call not working...corrupted...I re-boot and insert the SIM-GSM...and Mobile Networks and Call Menus back to work ...and then...I flashed Global_OTA_BLUE-v2.5...and in the seventh boot...I get CDMA signal but with problems with Settings\Mobile Networks disconnected and Settings\Call not working...corrupted...I re-boot and insert the SIM-GSM...and Mobile Networks and Call Menus back to work

OK...sorry for all my explications...but I need to inform you my real experiences bad and good...

I have my HTC Rezound with the following:

PhoneROM: Global_OTA_BLUE-v2.5
Baseband version: 2.23.10.0123r, 2.23.10.0124r
Build Number: 4.05.605.14
UNLOCKED
VIGOR PVT SHIP S-OFF RL
HBOOT-2.28.0000

I would like to update my HTC Rezound with ROM 4.4.3 KitKat...but maybe...in the future.

Thanks again for your help

TecMan
The Following User Says Thank You to TecMan45 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes