Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

TF300T Bricked?!? Please help!

OP Amirocassar

7th June 2014, 01:03 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jan 2013
So I wasn't using my tablet for quite a while( back in like February I booted it up again) after nearly 6 months of no use. I wasn't able to update at all for some reason, like update CM through the updater. So I wanted to reboot it into recovery and totally refresh it, because I was facing some buggy issues now and then. Just crashing apps. So I told it to reboot into recovery and now I can't get anywhere. If I hold volume down and the PWR, then it just reboots and does the same thing. Doesn't load or anything. So if anyone could please help it would be much appreciated. I really need this again for college.

Thanks!
7th June 2014, 03:16 AM   |  #2  
lj50036's Avatar
Recognized Contributor
Flag Muti-Verse
Thanks Meter: 1,760
 
2,192 posts
Join Date:Joined: Feb 2013
Donate to Me
More
Quote:
Originally Posted by Amirocassar

So I wasn't using my tablet for quite a while( back in like February I booted it up again) after nearly 6 months of no use. I wasn't able to update at all for some reason, like update CM through the updater. So I wanted to reboot it into recovery and totally refresh it, because I was facing some buggy issues now and then. Just crashing apps. So I told it to reboot into recovery and now I can't get anywhere. If I hold volume down and the PWR, then it just reboots and does the same thing. Doesn't load or anything. So if anyone could please help it would be much appreciated. I really need this again for college.

Thanks!

Without fastboot access, and no nvflash blobs... There is not a lot that can be done....

If you can get it to boot to the 3 icons then there is hope

Let me know

Thx Josh
7th June 2014, 03:41 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by lj50036

Without fastboot access, and no nvflash blobs... There is not a lot that can be done....

If you can get it to boot to the 3 icons then there is hope

Let me know

Thx Josh

Would the only way to get into fastboot be holding volume down+PWR? Because that has never worked. I've even tried letting it die, holding volume down, then holding PWR, and still nothing. I keep holding and then it just restarts, black screen, and asus logo again. This sucks if I bricked it since I really didn't do anything except try to reboot into recovery lol.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes