Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Full screen video flickering

OP mantrajt

7th June 2014, 05:20 AM   |  #1  
mantrajt's Avatar
OP Senior Member
Thanks Meter: 32
 
637 posts
Join Date:Joined: May 2009
Several times when I try to reproduce full screen videos I just see a black screen or lines in my screen. For example IMDB app ....currently running kk 4.4.2 CND2.

Any ideas ?

Enviado desde mi SM-P600 mediante Tapatalk
Last edited by mantrajt; 7th June 2014 at 02:06 PM.
The Following User Says Thank You to mantrajt For This Useful Post: [ View ]
8th June 2014, 12:28 AM   |  #2  
Junior Member
Flag Toronto
Thanks Meter: 0
 
5 posts
Join Date:Joined: May 2014
Donate to Me
More
Happens to mine too with twitch app, for some reason when I put my spen near the screen I can watch full screen video for a little while
8th June 2014, 02:49 PM   |  #3  
Senior Member
Thanks Meter: 169
 
719 posts
Join Date:Joined: Oct 2010
Sam here just noticed this is in the regular player

Sent from my SGH-T889 using Tapatalk
8th June 2014, 03:06 PM   |  #4  
22sl22's Avatar
Recognized Contributor
Flag London
Thanks Meter: 2,838
 
3,204 posts
Join Date:Joined: May 2012
Donate to Me
More
Quote:
Originally Posted by mantrajt

Several times when I try to reproduce full screen videos I just see a black screen or lines in my screen. For example IMDB app ....currently running kk 4.4.2 CND2.

Any ideas ?

Enviado desde mi SM-P600 mediante Tapatalk

Do you mean like this?

I had this with KitKat but after installing a custom kernel, wipe cache and dalvik it was gone
Attached Thumbnails
Click image for larger version

Name:	IMG_20140422_211332.jpg
Views:	299
Size:	254.2 KB
ID:	2787176  
8th June 2014, 04:43 PM   |  #5  
mantrajt's Avatar
OP Senior Member
Thanks Meter: 32
 
637 posts
Join Date:Joined: May 2009
Quote:
Originally Posted by 22sl22

Do you mean like this?

I had this with KitKat but after installing a custom kernel, wipe cache and dalvik it was gone

Im still on stock unrooted kk. I will try wiping caches to see if it helps. Thanks

Enviado desde mi SM-P600 mediante Tapatalk
19th June 2014, 12:35 PM   |  #6  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2011
Hi! Did wiping cache help?
I have the same issue on rooted stock 4.4.2.
19th June 2014, 04:17 PM   |  #7  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jun 2014
Getting the same on xKat v3 rom! When I use MPlayerX I get the problem consistently while VLC player gives it sporadically.
19th June 2014, 07:16 PM   |  #8  
Senior Member
Thanks Meter: 32
 
148 posts
Join Date:Joined: Jun 2012
Rebooting or disabling UI overlay in developer options fixes it. Samsung has to fix it in their next update make sure to submit the bug to samsungs support so they are more aware of it.
The Following User Says Thank You to elzeus For This Useful Post: [ View ]
26th July 2014, 05:28 AM   |  #9  
Junior Member
Thanks Meter: 1
 
1 posts
Join Date:Joined: Jul 2014
Thumbs up Note 10.1 Kitkat Fullscreen video flickers
Yes, I had same problem, with Samsung note 10.1 kitkat 4.4.2
I think Samsung needs to fix it.


Following is workaround for problem:
Try to check the option to always use the GPU for rendering graphics in the developer options and check the option MSAA and turn off hardware overlays.

This solved problem for me
The Following User Says Thank You to Ktest For This Useful Post: [ View ]
31st August 2014, 01:01 PM   |  #10  
Junior Member
Thanks Meter: 1
 
2 posts
Join Date:Joined: Feb 2011
Fullscreen HW accelerated video sometimes flickering on my refurb device.
Fix: launch camera app and problem is gone.

The Following User Says Thank You to u-rick For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes