Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,095 Members 40,359 Now Online
XDA Developers Android and Mobile Development Forum

SafeStrap not booting?

Tip us?
 
nhannon9
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 19
Join Date: Feb 2014
Default SafeStrap not booting?

Hey all,

Pardon the really easy question - I haven't been in the rooting game for a while and I decided to try out the 4.4.2 method on my i337 S4. I'm following the guide specified here: http://forum.xda-developers.com/show....php?t=2730144 (3rd post down)

Here are the steps:
1. Place the I337UCUFNC1_100%_Stock_Rooted_ROM in the root of your ext sdcard. [DONE]
*2. Download the I337_Downgrade_to_MK2 file, extract the .tar and flash in PDA slot in Odin(AP in Odin v3.09+) to obtain semi-functioning(no-wifi) MK2. [DONE]
3. Use your favorite root method to root MK2, e.g. Saferoot, Kingo Root App, then install the latest Safestrap-JFLTE-3.72-kk-B01.apk.[DONE]
4. Boot into Safestrap recovery, perform an advanced wipe and wipe everything except ext sdcard.

"4. Boot into Safestrap recovery, perform an advanced wipe and wipe everything except ext sdcard."

That is where I'm stuck - I got the correct SafeStrap download, installed the APK, loaded the APK and tapped "Install Bootloader" but whenever I tap "Reboot to SafeStrap" it just brings me back into the system - no SafeStrap screen or anything.

Any ideas?
 
jmjoyas
Old
#2  
Senior Member
Thanks Meter 133
Posts: 340
Join Date: Apr 2013
Reboot manually. On boot up, you should see the safestrap recovery option

Sent from my GT-I9505G using Tapatalk
 
nhannon9
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 19
Join Date: Feb 2014
Quote:
Originally Posted by jmjoyas View Post
Reboot manually. On boot up, you should see the safestrap recovery option

Sent from my GT-I9505G using Tapatalk
I've tried that, but it doesn't show it - even though it shows installed in the application.
 
nhannon9
Old
#4  
Junior Member - OP
Thanks Meter 1
Posts: 19
Join Date: Feb 2014
Anyone have any ideas why? I've given SafeStrap permission in SuperSU and it says it's installed, but no splash screen or any type of confirmation on startup.

I need this ASAP, any help is appreciated.
 
jmjoyas
Old
#5  
Senior Member
Thanks Meter 133
Posts: 340
Join Date: Apr 2013
Quote:
Originally Posted by nhannon9 View Post
Anyone have any ideas why? I've given SafeStrap permission in SuperSU and it says it's installed, but no splash screen or any type of confirmation on startup.

I need this ASAP, any help is appreciated.
I am not sure of what the issue is. Try unistalling recovery, reboot, re-install recovery and check. If this fails, try uninstalling recovery, safestrap app and reboot, install app and then recovery.

If all these fail, start over from stock.
 
nhannon9
Old
#6  
Junior Member - OP
Thanks Meter 1
Posts: 19
Join Date: Feb 2014
All solved, I reinstalled BusyBox and SafeStrap. Thanks.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Rotation Lets You Take Full Control of Your Device’s Orientation Settings

To be brutally honest, the native options for screen … more

Change the Alarm Icon in the Status Bar with Xposed

It’s hard to find a more hated object than your alarm clock. They wake us up nearly … more

Return to Outer Space Outer Space with Ship Up Game

Since the release of Flappy Birds, we’ve had the “fortune” to see … more

Device Review: OnePlus One

Seemingly every day, there are a bunch of new devices being released. Some are budget devices and some are … more