Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q][HELP]Razr HD XT925 on boot loop logo

OP lyonyuri

5th June 2014, 05:08 AM   |  #1  
OP Junior Member
Flag Goi‚nia
Thanks Meter: 0
 
6 posts
Join Date:Joined: Nov 2012
More
Someone help me please, i'm in panic here, i just bought this phone yesterday and now screud the phone, the issue is, i see one update available, 4.1.2, i was in 4.0.4, the i click for make the update via OTA, but when my phone reboots its stucked in motorolo logo boot loop, all the times restart when come to logo, i go in recovery make the wipe data user, wipe cache and continue the same problem, i entered in fastboot mode and flashed via RSD LITE the FW STOCK correct from my country (BRAZIL) but even with this conitnue the same problem, i dont know what i can make now, i tried search one way to make downgrade back to 4.0.4 but i get one error because it s one older version, and my phone dont is rooted and my phone is bootloader locked, please some1 help me solve this problem, for GOD.
And sorry for poor english, i'm from brazil and dont speak very well... i think i said all the info i have got but if want know others thing just ask, i'm waiting for any help, thanks
Last edited by lyonyuri; 5th June 2014 at 05:51 AM.
6th June 2014, 12:24 AM   |  #2  
OP Junior Member
Flag Goi‚nia
Thanks Meter: 0
 
6 posts
Join Date:Joined: Nov 2012
More
Any one help? all this views and no one can help? please guys, i'm almost crazy here, please help.
6th June 2014, 06:23 AM   |  #3  
jmcdonald58's Avatar
Senior Member
Flag Fort Worth,Tx
Thanks Meter: 316
 
1,428 posts
Join Date:Joined: Apr 2010
More
Wish I could help you I would try rsd lite again it should work use 6.1.4 and flash 4.1.2 good luck

Sent from my Nexus 7 using XDA Premium 4 mobile app
6th June 2014, 06:36 AM   |  #4  
OP Junior Member
Flag Goi‚nia
Thanks Meter: 0
 
6 posts
Join Date:Joined: Nov 2012
More
Thanks for repply, but i make it so many times, i tried flash all the roms stock from my career and from my country, brazil retail's, but only the last brazil retail, the last LATAN and the last rom from my career can be flashed without problem, but all the times when i flash is over and phone reboot it stuck in boot loop, when it come to moto logo it freeze for some moments then restart alone and begin all again forever, i dont know why it dont pass that logo or why it always freeze there, i have access to recovery and ap fastboot if this info can be for some help....
7th June 2014, 06:29 AM   |  #5  
jmcdonald58's Avatar
Senior Member
Flag Fort Worth,Tx
Thanks Meter: 316
 
1,428 posts
Join Date:Joined: Apr 2010
More
Did you check this thread http://forum.xda-developers.com/show....php?t=2707579

Sent from my Nexus 7 using XDA Premium 4 mobile app
7th June 2014, 07:17 AM   |  #6  
OP Junior Member
Flag Goi‚nia
Thanks Meter: 0
 
6 posts
Join Date:Joined: Nov 2012
More
Thanks for repply,
yes i see this post and almost all post i can find in xda and in the internet, and all i try in unsucceded =/ hope some1 can help me
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes