Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,470 Members 40,766 Now Online
XDA Developers Android and Mobile Development Forum

Gallery and Google Photos not playing nice!

Tip us?
 
itzjonjon69
Old
(Last edited by itzjonjon69; 7th June 2014 at 03:44 AM.)
#1  
Senior Member - OP
Thanks Meter 25
Posts: 340
Join Date: Jan 2009
Location: Tempe, AZ
Default Gallery and Google Photos not playing nice!

Guys I've been taking pictures with the HTC camera and editing them with Google photos just fine, but now whenever I go to edit and save I get a message "unable to save photo edits" no matter what I do. Tried uninstalling Google+ as well but no luck. When I take pics with the Google Camera it works fine.

EDIT: so I took a picture and opened it with gallery saved it and opened it with Google Photos and now it works again. BUT all the older pics I took cannot be edited and I still get the "unable to save photo edits" Wtf....
 
BerndM14
Old
#2  
Senior Member
Thanks Meter 214
Posts: 663
Join Date: Apr 2014
Quote:
Originally Posted by itzjonjon69 View Post
Guys I've been taking pictures with the HTC camera and editing them with Google photos just fine, but now whenever I go to edit and save I get a message "unable to save photo edits" no matter what I do. Tried uninstalling Google+ as well but no luck. When I take pics with the Google Camera it works fine.

EDIT: so I took a picture and opened it with gallery saved it and opened it with Google Photos and now it works again. BUT all the older pics I took cannot be edited and I still get the "unable to save photo edits" Wtf....
I recall similar problems earlier this year too with the Nexus 5 or any other device. The solution that they came up with was to clear the cache of Google+, force close the Google+ app and then uninstall it, go to playstore again and reinstall it.

Don't know if it'll still work.

There are threads somewhere on xda with similar problems, might want to search for it though.

Let us know if it works, damn Google+, first this nonsense and now it's a battery hogger as well

---------- Post added at 08:59 AM ---------- Previous post was at 08:54 AM ----------

This thread discussed the issue and then gave a link to another xda thread in which they gave a link to the solution discussion where they said to force close, uninstall, reinstall like I mentioned in my first post too.

Don't know if it still works though, should though as some of the replies on that discussion came as recently as May of this year so...
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes