FORUMS

Gapps

14 posts
Thanks Meter: 4
 
By JacobPaffhausen, Junior Member on 31st May 2014, 09:06 PM
Post Reply Subscribe to Thread Email Thread
I'm on CyanogenMod and I want to install paranoid android its says its 4.3 so do I need the 4.3 gapps or will the 4.4 work?

Sent from my Nexus 7 using Tapatalk
 
 
31st May 2014, 10:22 PM |#2  
Pirateghost's Avatar
Recognized Developer
Thanks Meter: 8,794
 
Donate to Me
More
Huh?

The current release of paranoid android is 4.4.2. The paranoid android version number is 4.3.

Sent from my Nexus 5
7th June 2014, 08:03 AM |#3  
Member
Thanks Meter: 8
 
More
It's not the android version that is 4.3, the paranoid andorid version is (or was) 4.3, the Android version is still 4.4.2

Sent from my LG-D802 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes