FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

Collected changes in 17.1.1.A.0.402

149 posts
Thanks Meter: 52
 
By deepflash, Senior Member on 26th May 2014, 12:49 PM
Post Reply Subscribe to Thread Email Thread
4th June 2014, 11:38 AM |#31  
Senior Member
Flag California
Thanks Meter: 61
 
More
Thumbs down Widget changes, slower GPS, poorer reception?
There have been some changes to the Tools Widgets:
  • the GPS widget now has a "location" icon (before it was a GPS satellite)
  • the torch/flashlight widget has a changed icon that's stupidly 4x the size of other icons, with 75% of the space blank

With an unactivated T-Mobile SIM, signal is 1/4 bars, while it was 4/4 before.

GPS fix is even slower than with .55
 
 
4th June 2014, 11:57 AM |#32  
Senior Member
Thanks Meter: 6
 
More
It's only me or someone still have the touch screen bug?

Sometimes I'm writing something or looking something in my phone and he start to do crazy things. And then I need to restart the phone! Unbelievable!

My Xperia Z1 Compact have the same problem.
4th June 2014, 05:52 PM |#33  
guide144's Avatar
Member
Thanks Meter: 3
 
More
I'm also have alarm clock bug. Sometimes it didn't wake me up unless I'm open the alarm first.

Already try refresh the rom but still no luck.

Update: just have hint about alarm bug. It could cause by "light flow" app. Still test it

Sent from my D6503 using XDA Premium 4 mobile app
Last edited by guide144; 7th June 2014 at 04:01 PM.
7th June 2014, 01:47 PM |#34  
Junior Member
Thanks Meter: 0
 
More
Headset buttons are broken in 402.
I'm using android compatible headset. It worked just fine with 69. If i Press play/pause button of 3 button controller, volume goes up! And controller with single button, some works great, some need to hold button for 1sec, some just not works.
And all of these thing worked fine with SGS3.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes