FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] Can't connect to camera

4th June 2014, 03:47 PM |#1  
OP Member
Thanks Meter: 4
 
More
Hey my camera was just running fine on my stock rom on my note 2. However when I installed custom rom (dn3 and omega), all it does was failed to connect to camera every time I try to load camera.

I tried a lot of things like safe mode, run another camera app, clear cache, wipe data, reinstalled a diferent rom etc, changed kernel from omega's stock to agni (omega's stock was causing me all my apps to FC) but I still could NOT get my camera to boot. I tried runnign the stock test thing *#0*# but only my front camera can boot while the back one FC.

Any ideas what I should do next?

(I have no idea which stock ROM to use and whether I can downgrade from 4.4.2 to 4.1.x or lower)
(I also have no idea whether I can go from R3 of my AGNI kernel to R2 without causing problems)
 
 
5th June 2014, 03:46 PM |#2  
bunglebp's Avatar
Senior Member
Flag Kangaroo Country
Thanks Meter: 81
 
More
Quote:
Originally Posted by nikdimas

Hey my camera was just running fine on my stock rom on my note 2. However when I installed custom rom (dn3 and omega), all it does was failed to connect to camera every time I try to load camera.

I tried a lot of things like safe mode, run another camera app, clear cache, wipe data, reinstalled a diferent rom etc, changed kernel from omega's stock to agni (omega's stock was causing me all my apps to FC) but I still could NOT get my camera to boot. I tried runnign the stock test thing *#0*# but only my front camera can boot while the back one FC.

Any ideas what I should do next?

(I have no idea which stock ROM to use and whether I can downgrade from 4.4.2 to 4.1.x or lower)
(I also have no idea whether I can go from R3 of my AGNI kernel to R2 without causing problems)

I would suggest a full wipe including preload and cache / dalvik / data and flash ROM (DN3 V5+ works great) let ROM settle and try again if works then flash Agni Kernel R2 after
7th June 2014, 04:01 PM |#3  
OP Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by bunglebp

I would suggest a full wipe including preload and cache / dalvik / data and flash ROM (DN3 V5+ works great) let ROM settle and try again if works then flash Agni Kernel R2 after

yea did that but it only FCs everywhere on every app. :/

I tried another kernel (nadia) and until now no FCs.

What's the difference? What mistake did I make -_-" aren't kernel cross compatible?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes