Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

Xperia Tablet Z Recovery Issue

OP Coretex

7th June 2014, 01:02 PM   |  #1  
OP Junior Member
Flag Adelaide
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2014
More
Hello,

( If I have posted this incorrectly, I appologise.
It's not very clear on the best place to put this, since I can't post on the actual guide thread yet )

I've just finished following the guide (http://forum.xda-developers.com/show....php?t=2295694)

It has definately flashed the recovery, which is great.
However I cannot boot the recovery using any kind of key combination.
The only way I can access it is by booting into the current stock ROM, and using the CWM ROM Manager.

My issue is that if I want to flash a different ROM (AOKP when I figure this out), if the ROM fails and won't boot, I can't get back into recovery to fix the issue or re-flash a different ROM.

I don't want to end up with a bricked device.

I've done a lot of reading and can't find any potential solutions...

I'm more used to flashing Samsung devices

Thanks for any assists!
7th June 2014, 01:42 PM   |  #2  
philos64's Avatar
Recognized Contributor
Thanks Meter: 2,698
 
3,396 posts
Join Date:Joined: May 2010
More
I suggest you to go here and send your problem here, because you cannot post to Development threads:
Sony Xperia Tablet Z > Xperia Tablet Z Q&A, Help & Troubleshooting
I'm sure someone will find a solution to your problem

just a little help: Have you tried to re-flash recovery,
Or go to read this page => http://forum.xda-developers.com/show...2295694&page=3 ?
It says that only manual boot to recovery from system works for SGP311 devices. / / Most probably because event definations are different for keycheck
Thanks to my colleague @Abhinav2 for this link




For remember, At XDA-Assist we are here to help you find your way throughout the forum not to troubleshoot issues.
Last edited by philos64; 7th June 2014 at 01:55 PM.
7th June 2014, 02:27 PM   |  #3  
OP Junior Member
Flag Adelaide
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2014
More
Thumbs up Thanks :)
Thanks for the response

I haven't tried a re-flash as yet.
It looks like a common issue so I was wondering if there might be an updated kernel I could flash...

The link you gave looks like it's shortened (with ....) so it doesn't work

I'll try posting again in the thread you suggested.

Thanks!
7th June 2014, 06:04 PM   |  #4  
philos64's Avatar
Recognized Contributor
Thanks Meter: 2,698
 
3,396 posts
Join Date:Joined: May 2010
More
Ok, no problem and good luck
About the link => http://forum.xda-developers.com/show...2295694&page=3 => it's the page that you need to read
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes