Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

has anyone found or heard of a fix for the bad signal/reception on the note 3????

OP jdog94

5th June 2014, 05:17 AM   |  #1  
jdog94's Avatar
OP Senior Member
Thanks Meter: 124
 
1,705 posts
Join Date:Joined: Mar 2010
has anyone found or heard of a fix for the bad signal/reception on the note 3????
i have tried all the modems and reception is just not up to par .....my s5 just smokes it ...

went camping a couple weeks ago and i was the only one not having a signal
6th June 2014, 05:39 PM   |  #2  
Senior Member
Thanks Meter: 25
 
129 posts
Join Date:Joined: Jan 2011
Try pulling the battery then the Sim card and leave out of the phone for 2 minutes. Then replace and reboot.

I found but can't remember where a tweak to adjust the radio sensitivities using the terminal program. My issues where solved

Sent from my SM-N900V using XDA Free mobile app
7th June 2014, 03:43 AM   |  #3  
Member
Thanks Meter: 2
 
47 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by jdog94

has anyone found or heard of a fix for the bad signal/reception on the note 3????
i have tried all the modems and reception is just not up to par .....my s5 just smokes it ...

went camping a couple weeks ago and i was the only one not having a signal

Yeah, I'm in pretty much the same boat. 4G is terrible with my note 3. Having to toggle airplane mode all the time to get service back is getting old. I flashed all the modems too and really can't tell the difference. My S4 is twice as fast and more reliable. Wish someone had a solution, because I'd hate to get rid of the note.
7th June 2014, 07:02 PM   |  #4  
adoublearonn's Avatar
Senior Member
Detroit, MI
Thanks Meter: 47
 
157 posts
Join Date:Joined: Aug 2007
More
I'm in the same boat. Except mine was working great and then one day started working like crap. This is ridiculous. It also seems intermittent for me.

Sent from my SM-N900V using Tapatalk
8th June 2014, 03:05 AM   |  #5  
Senior Member
TN
Thanks Meter: 57
 
773 posts
Join Date:Joined: Jun 2008
I went through all this when the GPS on my N3 begin to not lock quickly and be as accurate. I flashed, changed modems, tighten screws, etc. etc I have some long post on my N3 issue all steps i did. My N3 was never dropped has no cover not a scratch on it. After months of this, I called to get a replacement...rooted and put the exact same rom/radio back on...gps, signal all was spot on!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes