Post Reply

[Q] Can't Odin - Stuck in download mode

OP X219c

5th June 2014, 05:53 PM   |  #1  
OP Member
Flag Wisconsin
Thanks Meter: 7
 
35 posts
Join Date:Joined: Dec 2011
More
I’m having a problem flashing via ODIN or anything else… I have a Sprint SPH-L720 MF9 everything. I am using a mac with VMware fusion and windows xp and 7. I have also tried everything below on a native windows 7 machine.

I started with MF9 and had rooted and ran TriForce 3.1 for a long time. Everything was working fine, so I never updated. I didn’t want to get tangled up in the knox mess. I decided to go ahead and update last night and I went through using unknownforce’s instructions and downloads. I tried to flash NAE modem only, but odin failed. Now it won’t boot, just goes to the download mode page. (the one that says to recover using kies) it also allows me to enter download mode (power+volume \/)

I’ve tried:
Odin full MF9 firmware (as my phone started with this, and I’ve never flashed anything knox)
Odin MF9/NAE modem
Full MF9 odin restore (there’s a thread that has the whole exe that does everything)
All of these with adding a pit file.
Every time, odin fails. It seems to be failing at the modem.bin, but who knows. It doesn't seem to transfer for very long, perhaps 2 minutes.

I’ve gotten to the “screw it” stage and loaded Kies (tried both mac and windows xp and 7) and tried to do a recovery there. It won’t recognize the phone right now though. It just sits there, basically. EDIT: It sees the phone and sits there trying to connect, but eventually times out.
Odin can see the phone and attempts to flash, but again, runs into the problems above. I can’t download the firmware through kies due to being a sprint phone and no S/N. I'd prefer to avoid knox, but if I have to, I'm fine with going that route. If I'm not out of warranty yet, it will be soon. As long as that's the only big ramification, I don't really care.

Anyone have any ideas? Need more information?
Last edited by X219c; 5th June 2014 at 08:47 PM. Reason: Added information
6th June 2014, 05:12 AM   |  #2  
OP Member
Flag Wisconsin
Thanks Meter: 7
 
35 posts
Join Date:Joined: Dec 2011
More
Update: I was able to get part of the NAE update to work. The Knox bootloader. That's it. It's not tripped, but it's now showing in download mode. Still can't get any further, however.

Sent from my Nexus 7 using Tapatalk
6th June 2014, 05:29 AM   |  #3  
2WhiteWolves's Avatar
Senior Member
Thanks Meter: 203
 
345 posts
Join Date:Joined: Dec 2013
More
Maybe try this: http://forum.xda-developers.com/show....php?t=2277480. I always use Run as Administrator for Odin and used 3.07 Odin to flash MF9 and NAE. If you try, follow every step to the T. Sorry if I didn't help.
.
The Following User Says Thank You to 2WhiteWolves For This Useful Post: [ View ]
6th June 2014, 09:48 PM   |  #4  
OP Member
Flag Wisconsin
Thanks Meter: 7
 
35 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by 2WhiteWolves

Maybe try this: http://forum.xda-developers.com/show....php?t=2277480. I always use Run as Administrator for Odin and used 3.07 Odin to flash MF9 and NAE. If you try, follow every step to the T. Sorry if I didn't help.
.

The linked page for unknownforce is actually the page I was using to update the first time. The problem is, odin fails no matter what I do... I appreciate the suggestion though.
6th June 2014, 11:49 PM   |  #5  
Member
Thanks Meter: 23
 
76 posts
Join Date:Joined: Jun 2011
Try different usb cable and usb port. Someone mentioned to uninstall kies it will cause issues with odin. You can try that or uninstall drivers an install it again. Or try different versions of odin. I use 1.85 and some versions thats starts with 3. Since you already flashed NAE tar. You can not flash any version before NAE. Hope it helps.

Sent from my Nexus 5 using Tapatalk
7th June 2014, 07:08 AM   |  #6  
OP Member
Flag Wisconsin
Thanks Meter: 7
 
35 posts
Join Date:Joined: Dec 2011
More
Called sprint who transferred me to Samsung, they couldn't talk me through it. The phone wouldn't show up in kies for them. They did mention, to my great relief, to steer clear of the sprint store. They instructed me to head to best buy and go to the Samsung store inside. Apparently they supposedly have a tool to reflash the phone there... We'll see later today. I'll post back with my results. I have 28 days left in my warranty. Just in time, it seems.

I didn't try using 1.85, but had tried 3.07 and 09. Kies came later. I originally used the drivers recommended in other threads. I only have two ports on my main machine, but did try another machine without success. Cords as well. Actually I did a backup with one of the cords right before trying the flash. Who knows.

Now that the warranty is nearly gone and I'm surely knoxed now.. Is there anything I need to watch out for? Does it make it much different to flash or is it just the flag for my soon to be nonexistent warranty?

Sent from my Nexus 7 using Tapatalk
8th June 2014, 04:43 AM   |  #7  
OP Member
Flag Wisconsin
Thanks Meter: 7
 
35 posts
Join Date:Joined: Dec 2011
More
Update:I took the phone to Samsung inside Best Buy. They hooked it up to a laptop and got it working within 20 minutes. They flashed 4.4.2 onto the phone, and to my surprise, everything was as I left it, minus root, and with Sprint ID added. Somehow, through everything, my data partition was untouched. Even more interesting, all of my apps and everything work. I was on TriForce ROM 3.1... Only thing I've noticed is that my data connection isn't consistent. It will drop out, and stay out until I toggle airplane mode. Still says I have signal, and can make calls.. I think a full restore may be in order.

Moral of the story? The SWAS (Store Within A Store) Samsung is running in Best Buys is pretty decent. They took no time at all, in the grand scheme of things. Unfortunately, I wasn't able to see the software they used. He tried Kies at first, but moved on quickly.
Last edited by X219c; 8th June 2014 at 04:45 AM.

Post Reply Subscribe to Thread

Tags
odin failed
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes