FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more
Thread Deleted Subscribe to Thread Email Thread
Prev Previous Post   Next Post Next
Ok, I'm going to try to be as thorough as possible, so bear with me.

Last summer a friend of mine and I both bought ATT M7 64gb's. We pretty much immediately unlocked through HTC Dev and flashed the google edition rom. I decided to S-OFF and SuperCID, he did not.

I sold my M7 when the N5 came out, he was deployed. He just came back and his mic stopped working. He would like to return it to stock, tried, and had no luck, so I'm trying for him.

As mentioned, it's a bootloader unlocked ATT HTC One M7 64gb, now running 4.4.3 Google Edition rom. When I got it, it wouldn't boot, just went to a weird blue screen and did nothing else. Thankfully still had recovery and bootloader. I tried flashing a stock RUU from here:

http://www.htc1guru.com/downloads/ruu-file-downloads/

And got "Remote 99 unknown fail"

HMM

I tried flashing the newest CWM recovery and installing CyanogenMod, just for the hell of it, and got a "status 0" failure.

I tried the same rom with the newest TWRP and got "error executing updater binary"

I finally got the Bigxbie 4.4.3 GPE rom to flash in TWRP, boots fine, everything works (except the mic still of course).

Here's where we are right now:

Current ROM:



Bootloader info:



I read that flashing RUU files requires S-OFF, so I tried to do that.

Firewater yielded:



So I figured since it was an older hboot I would try RevOne, which I used a year ago.

That got this:



Here's the CID, I believe the correct one for ATT.



What are my options at this point? I have a booting 4.4.3 GPE rom with a hardware issue and he needs to send it back for repair. Just say screw it and send it in or is there a way to get back to stock from here?
Last edited by MSigler; 8th June 2014 at 07:32 AM.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes