FORUMS

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more
Thread Deleted Subscribe to Thread Email Thread
Prev Previous Post   Next Post Next
Hello. I am at a loss. I just received an HTC Evo 4G LTE today and tried to root it with WinDroid Unversal HTC Toolkit v1.1. I unlocked the Bootloader and installed TWRP version 2.7.0.0 and that is working and I can boot into that. I next tried to flash a ROM and any ROM I try I get "error executing updater binary in zip." I read somewhere that I had to wipe data, system, cache, Dalvik and .android_secure. So I used TWRP to do that. Now when I reboot, it says I don't have an OS installed and when I choose to reboot, it just stays on the HTC logo and that's it. I still get the same error when trying to flash a ROM in TWRP. I tried flashing a ROM with fastboot and the latest RUU on HTC's website but it tells me to obtain correct RUU and try again. I don't know what else I can try. I've also tried relocking the bootloader, but then I can't get into recovery and doesn't make a difference with RUU. I just rewiped everything again, but now it won't mount the internal memory. Just the micro sd. I wiped the internal memory and now it will mount, but I just tried to flash a ROM again and get the same "error executing updater binary in zip." I also tried to flash boot.img and that worked ok. Then tried flashing rom using fastboot and got "data length is too large". I even tried fastboot erase cache, fastboot oem rebootRUU then tried flashing again with same results. Now when I turn off the phone and turn it back on, it goes directly to hboot.. can't even get to htc logo now. I would very much like to just go back to stock with no root. Nothing is working, please help
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes