FORUMS

Official Magnetic flip cover problems

1,652 posts
Thanks Meter: 155
 
By THUDUK, Senior Member on 7th June 2014, 07:02 AM
Post Reply Subscribe to Thread Email Thread
Been using my tegra note for a few days happily enjoying it's brilliance, but yesterday I started noticing the touch screen was not working in certain areas, in particular either all down one edge then all down the other, strangely enough it seemed to change depending on the position I had the device in.

If I had it up in landscape mode the bottom strip was not picking up m my touches at all, especially difficult typing,
Then we I had it in hand Landscape or portrait, the far edge would stop working... Then it came to me, I flapped the cover away so not doubled back and flapped around the back of the device.

Screen had been perfect, so then I tested positioning the magnet strip in the cover in different places along the back of the tegra, and where ever it was positioned the screen would be less sensitive, weird or simply not working.

The reason this had only shown yesterday is because that's when I first fitted and started using the flip cover

Going to return the cover, and let the manufacturers know.

Sent from my TegraNote-P1640 using XDA Free mobile app
 
 
8th June 2014, 09:39 AM |#2  
Junior Member
Thanks Meter: 3
 
More
I think this is a software issue, I've seen the same behaviour. Locking and unlocking the tablet seems to bring back the deadzones.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes