Document the Story of Your Social Life with 8tory

The different forms of social media are growing every day. It’s hard to imagine a day … more

Make Calling Your Loved Ones Easier and Cheaper this Diwali

Diwali, or Deepawali as some Indians call it, is the pride and joy of Indian … more

Big Android BBQ 5.0 Recap – XDA TV

This fifth annual Big Android BBQ has come and gone. The speakers have spoke, the sponsors have … more

Microsoft to Counter “OK Google” with Bing Torque

When Microsoft is making apps for Android, users should be aware that something … more
Post Reply

[Q] sony zr automatically reset every 5 minutes

OP mohsen asoode

10th March 2014, 07:10 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Dec 2013
Hi
I have sony xperia zr c5503 android 4.2.2, problem was first no incoming or outgoing sound in call, factory reset not working then I upgrade it to android 4.3 but now sim card no detected and automatically restart every 5 minutes.
flash android 4.3 & safe mode & soft reset & hard reset & reset factory not working and automatically reset every 5 minutes.
microphone record sound in record audio and speaker is working true.
how can I fix it?
thanks
Last edited by mohsen asoode; 10th March 2014 at 08:04 AM.
10th March 2014, 05:04 PM   |  #2  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by mohsen asoode

Hi
I have sony xperia zr c5503 android 4.2.2, problem was first no incoming or outgoing sound in call, factory reset not working then I upgrade it to android 4.3 but now sim card no detected and automatically restart every 5 minutes.
flash android 4.3 & safe mode & soft reset & hard reset & reset factory not working and automatically reset every 5 minutes.
microphone record sound in record audio and speaker is working true.
how can I fix it?
thanks

Hello!... I will tell about my case.
I bought the ZR in august 2013. It was rooted and flashed to 4.2.2. Everything worked fine. Until January 2014.
The first problem was - Silence during calls. I was not able to hear something. And my voice was not heard on the other side. In tests microphone and dynamic worked fine. External dynamic and earphones did not change something - silence during call remained.
After some time (phone was on and off... and again... and battery was removed some times) problem disappeared. But after one day it came back. And disappeared again... and came back... and so on for few times. The other functions all the time worked good. I only was not able to talk during calls.
I flashed the phone to 10.4.1.B.0.101... and to some previous firmwares by Flashtool. But nothing changed.
The next stage after some days was: I turned the phone off. And after turning on it was not been able to see the network. And wifi was not working. I went to settings and saw - IMEI and MAC have disappeared.
I flashed phone to 10.4.1.B.0.101 again. Nothing changed.
And after a little time phone said something like: "the system application stopped" ( I did not remember exactly). And than after rebooting it went into:
"the phone goes up to locked homescreen and then screen goes black and restarts automatically".

I think our cases may have one problem in basis. And I think the problem is in hardware.
I will go to service center. But I think they are not very good in fixing phones here...
10th March 2014, 06:22 PM   |  #3  
Member
Thanks Meter: 37
 
90 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by ilya389

Hello!... I will tell about my case.
I bought the ZR in august 2013. It was rooted and flashed to 4.2.2. Everything worked fine. Until January 2014.
The first problem was - Silence during calls. I was not able to hear something. And my voice was not heard on the other side. In tests microphone and dynamic worked fine. External dynamic and earphones did not change something - silence during call remained.
After some time (phone was on and off... and again... and battery was removed some times) problem disappeared. But after one day it came back. And disappeared again... and came back... and so on for few times. The other functions all the time worked good. I only was not able to talk during calls.
I flashed the phone to 10.4.1.B.0.101... and to some previous firmwares by Flashtool. But nothing changed.
The next stage after some days was: I turned the phone off. And after turning on it was not been able to see the network. And wifi was not working. I went to settings and saw - IMEI and MAC have disappeared.
I flashed phone to 10.4.1.B.0.101 again. Nothing changed.
And after a little time phone said something like: "the system application stopped" ( I did not remember exactly). And than after rebooting it went into:
"the phone goes up to locked homescreen and then screen goes black and restarts automatically".

I think our cases may have one problem in basis. And I think the problem is in hardware.
I will go to service center. But I think they are not very good in fixing phones here...

There is a fix for the MAC/Wifi problem. Check out the preroot .101 thread by Sijav

Verstuurd van mijn C5503
26th March 2014, 05:26 AM   |  #4  
Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by ilya389

Hello!... I will tell about my case.
I bought the ZR in august 2013. It was rooted and flashed to 4.2.2. Everything worked fine. Until January 2014.
The first problem was - Silence during calls. I was not able to hear something. And my voice was not heard on the other side. In tests microphone and dynamic worked fine. External dynamic and earphones did not change something - silence during call remained.
After some time (phone was on and off... and again... and battery was removed some times) problem disappeared. But after one day it came back. And disappeared again... and came back... and so on for few times. The other functions all the time worked good. I only was not able to talk during calls.
I flashed the phone to 10.4.1.B.0.101... and to some previous firmwares by Flashtool. But nothing changed.
The next stage after some days was: I turned the phone off. And after turning on it was not been able to see the network. And wifi was not working. I went to settings and saw - IMEI and MAC have disappeared.
I flashed phone to 10.4.1.B.0.101 again. Nothing changed.
And after a little time phone said something like: "the system application stopped" ( I did not remember exactly). And than after rebooting it went into:
"the phone goes up to locked homescreen and then screen goes black and restarts automatically".

I think our cases may have one problem in basis. And I think the problem is in hardware.
I will go to service center. But I think they are not very good in fixing phones here...

I have the same problem, have you been able to fix it?
30th March 2014, 09:47 AM   |  #5  
Senior Member
Damiatta
Thanks Meter: 34
 
215 posts
Join Date:Joined: Jan 2013
More
Since you say no IMEI then you have to fix that first of you are on warranty unroot play dumb and get a replacement
If not look for the fix
30th March 2014, 05:04 PM   |  #6  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by John98Zakaria

Since you say no IMEI then you have to fix that first of you are on warranty unroot play dumb and get a replacement
If not look for the fix

To replace the phone or get money back I should give the phone to official service center in my town. They have 45 days to fix phone. If not - i can get money back. So the phone fixing procedure may be a long time thing. I bought xperia z1 compact. And I have not a lot of time for going to service center. But when it will be done I will write here about the result.
And it's not rooted now of course
Last edited by ilya389; 30th March 2014 at 05:14 PM.
8th June 2014, 12:06 PM   |  #7  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2014
Problem was solved. Sony changed some electronic parts of my phone. Now it works good. It was the hardware dysfunction.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes