Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,768,414 Members 49,822 Now Online
XDA Developers Android and Mobile Development Forum

Huge Problems, help!!

Tip us?
 
adryanodej
Old
#11  
adryanodej's Avatar
Senior Member
Thanks Meter 57
Posts: 277
Join Date: Jun 2013
Location: Dej, Cluj-Napoca
Quote:
Originally Posted by chewaz View Post
I did that, this was the first log I got


The problem remained.

Now this was the second log, from the second time I run the flashtool.



ANd the third time I got driver error
when you install the drivers be sure you tick XPERIA A , flashtool drivers then fastboot drivers .. are the last one` in the list
Last devices: Xperia arc S --> Xperia S --> Xperia SP --> Xperia ZR --> Xperia Z1 --> Xperia Z1 Compact
 
chewaz
Old
#12  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Feb 2014
Quote:
Originally Posted by adryanodej View Post
when you install the drivers be sure you tick XPERIA A , flashtool drivers then fastboot drivers .. are the last one` in the list
yes i did that too
 
adryanodej
Old
#13  
adryanodej's Avatar
Senior Member
Thanks Meter 57
Posts: 277
Join Date: Jun 2013
Location: Dej, Cluj-Napoca
Quote:
Originally Posted by chewaz View Post
yes i did that too
hmm.. something you do wrong and i`m not sure what .. so i tryied to find a tutorial ..it`s for xperia Z but its` the same thing ...
take a look over here and do all that steps . http://forum.xda-developers.com/show....php?t=2240614
then tell me if it worked :P
Last devices: Xperia arc S --> Xperia S --> Xperia SP --> Xperia ZR --> Xperia Z1 --> Xperia Z1 Compact
 
ronaldbeti
Old
#14  
ronaldbeti's Avatar
Member
Thanks Meter 33
Posts: 75
Join Date: Oct 2013
Location: Jesselton
Maybe this can help you. http://forum.xda-developers.com/show....php?t=2635830
 
chewaz
Old
#15  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Feb 2014
Quote:
Originally Posted by ronaldbeti View Post

I used the lagan drivers once and the other time i used the xperia A drivers, still got the drivers error message. I followed everystep from the tutorial aswell.
 
ralf_waldo
Old
#16  
ralf_waldo's Avatar
Senior Member
Thanks Meter 85
Posts: 149
Join Date: Apr 2013
Location: Mumbai
Quote:
Originally Posted by chewaz View Post
I used the lagan drivers once and the other time i used the xperia A drivers, still got the drivers error message. I followed everystep from the tutorial aswell.
Are you on windows 8?. Windows 8 requires some special steps to install the xperia A drivers. You have to disable the driver signature enforcement first then install the drivers.
 
giridhargp
Old
#17  
Senior Member
Thanks Meter 63
Posts: 271
Join Date: Nov 2013
Location: bangalore
I don't know about ZR but your log says USB debugging is off .
So enable USB debugging.
And make sure you are not in mtp mode in USB connectivity

Sent from my C1904 using XDA Premium 4 mobile app
 
chewaz
Old
#18  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Feb 2014
Quote:
Originally Posted by giridhargp View Post
I don't know about ZR but your log says USB debugging is off .
So enable USB debugging.
And make sure you are not in mtp mode in USB connectivity

Sent from my C1904 using XDA Premium 4 mobile app
I can't do that, the phone freezes at homescreen and the it restarts
 
ilya389
Old
#19  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Feb 2014
Quote:
Originally Posted by chewaz View Post
Hi
I bought the ZR a month ago, but opened the box about 3 weeks ago, , I updated it to 4.3 via OTA freshly out of the box.
It was working fine until last week, got one messsage "android phone stopped working" once, then I wasn't able to hear when calling or recieving a call. Everything else was still working.
Now, two days ago I turn it off and on, the phone goes up to locked homescreen and then screen goes black and restarts automatically. This repeats indefinetly, if I don't turn it off as soon as the homescreen appears, I have to remove the battery because power key doesnt responds.

I got the phone from an ebay seller
I live in Peru.

Excuse my english.

OK... I will tell about my case.
I bought the ZR in august 2013. It was rooted and flashed to 4.2.2. Everything worked fine. Until January 2014.
The first problem was - Silence during calls. I was not able to hear something. And my voice was not heard on the other side. In tests microphone and dynamic worked fine. External dynamic and earphones did not change something - silence during call remained.
After some time (phone was on and off... and again... and battery was removed some times) problem disappeared. But after one day it came back. And disappeared again... and came back... and so on for few times. The other functions all the time worked good. I only was not able to talk during calls.
I flashed the phone to 10.4.1.B.0.101... and to some previous firmwares by Flashtool. But nothing changed.
The next stage after some days was: I turned the phone off. And after turning on it was not been able to see the network. And wifi was not working. I went to settings and saw - IMEI and MAC have disappeared.
I flashed phone to 10.4.1.B.0.101 again. Nothing changed.
And after a little time phone said something like: "the system application stopped" ( I did not remember exactly). And than after rebooting it went into:
"the phone goes up to locked homescreen and then screen goes black and restarts automatically".

I think our cases may have one problem in basis. And I think the problem is in hardware. Because i flashed my phone for some times and flashtool did not said something about errors and drivers was ok.
I will go to service center. But I think they are not very good in fixing phones here...

Any thoughts?
 
ilya389
Old
#20  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Feb 2014
Problem was solved. Sony changed some electronic parts of my phone. Now it works good. It was the hardware dysfunction.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Forums Added for the Nvidia Shield Tablet and Sharp Aquos Crystal

Just a few days ago, wetook an in depth look at theNvidia Shield Tabletand … more

[OTA Captured] Android 4.4.3 Lands on European HTC One M7

The secound release of the Android L Developer Previewmay be the new hotness for … more

Take a Perfectly Stable Shot with Open Camera

The camera app on our Android smartphones and tablets isn’t something we focus on all … more

Motorola Droid X Receives Almost Fully Functional KitKat Port

While we are all wondering when Google will decide to officially release … more