Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

messed it up..

OP Zatyr

7th June 2014, 01:41 AM   |  #1  
OP Junior Member
Thanks Meter: 2
 
6 posts
Join Date:Joined: Jan 2014
i'm stucked.. messed up / destroyed partition table of my t6ul. tried to flash firmware from brightstar ota renamed as 0P3PIMG.zip pushed to sd and everything works fine.. run the update, reboot, .....blackscreen.. no led, neither reaction to adb or fastboot, only shown as dev/sdb in filemanager with 7 partitions shown... most of them unable to mount... formated system to ext4 now this partition is mountable..

now i need help, do i have to format every partition manualy and put the needed files to partitions?

hope someone could help
Attached Thumbnails
Click image for larger version

Name:	Bildschirmfoto 2014-06-07 01:39:49.png
Views:	46
Size:	160.3 KB
ID:	2784722  
7th June 2014, 04:54 AM   |  #2  
Ƒłƴнαł205's Avatar
Recognized Contributor / Recognized Developer
Flag Birmingham, AL
Thanks Meter: 6,317
 
4,225 posts
Join Date:Joined: Oct 2010
Donate to Me
More
Quote:
Originally Posted by Zatyr

i'm stucked.. messed up / destroyed partition table of my t6ul. tried to flash firmware from brightstar ota renamed as 0P3PIMG.zip pushed to sd and everything works fine.. run the update, reboot, .....blackscreen.. no led, neither reaction to adb or fastboot, only shown as dev/sdb in filemanager with 7 partitions shown... most of them unable to mount... formated system to ext4 now this partition is mountable..

now i need help, do i have to format every partition manualy and put the needed files to partitions?

hope someone could help

Why don't you just run the RUU to start fresh?
7th June 2014, 06:45 AM   |  #3  
OP Junior Member
Thanks Meter: 2
 
6 posts
Join Date:Joined: Jan 2014
thx flyhalf but it seems it doesnt work. started the ruu and than the wizard stops with error no usb conection.
the phone is listed as qualcomm mmc usb storage device

have read something about emmc tools but i dont know about..
stil learning..
8th June 2014, 03:21 PM   |  #4  
OP Junior Member
Thanks Meter: 2
 
6 posts
Join Date:Joined: Jan 2014
nobody there who could help?

at this point i reseted the qhsusb_dload mode and get no errors in dmesg...

but how can i install firmware in qhusb_dload mode or push the phone out of it?

need some helpful advices
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes