Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,727 Members 52,651 Now Online
XDA Developers Android and Mobile Development Forum

High pitched noise

Tip us?
 
dualtorch
Old
(Last edited by dualtorch; 5th June 2014 at 09:10 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jun 2014
Default High pitched noise

Hello,
My Optimus 4X HD outputs a strange high pitched Noise from the headphone output. It basically sounds exactly like coil whine from a graphics card would sound like. I tried plugging it into 3 different amplifiers to check if its really my phone or the amp i was using but turns out its my phone (I also tried my brothers ipod on the same amp with the same cable and the noise was gone). I am running the latest nightly of CM11 and have no apps or tweaks installed which would alter anything sound-related. This is really annoying especially when there is no music playing, can anybody help me?
 
streambinder
Old
#2  
streambinder's Avatar
Senior Member
Thanks Meter 239
Posts: 120
Join Date: Jun 2014
Location: Rome

 
DONATE TO ME
Quote:
Originally Posted by dualtorch View Post
Hello,
My Optimus 4X HD outputs a strange high pitched Noise from the headphone output. It basically sounds exactly like coil whine from a graphics card would sound like. I tried plugging it into 3 different amplifiers to check if its really my phone or the amp i was using but turns out its my phone (I also tried my brothers ipod on the same amp with the same cable and the noise was gone). I am running the latest nightly of CM11 and have no apps or tweaks installed which would alter anything sound-related. This is really annoying especially when there is no music playing, can anybody help me?
Three ways:
  • It's a ROM-related issue. This means every CM11's user - at least on our X3 - should experience that: in my case, I'm not experiencing it, yet. You could make a test, by switching to another ROM, checking if the annoyance is still there.
  • It's a phone-related issue. This means your phone has a manufacturing defect or something got broken.
  • Your headsets are broken, instead. You could try them on another platform.
 
mulencja
Old
#3  
Junior Member
Thanks Meter 2
Posts: 12
Join Date: Jan 2013
I have exactly the same issue, no matter which ROM do I use, gotta live with that
 
dualtorch
Old
(Last edited by dualtorch; 11th June 2014 at 06:47 PM.)
#4  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jun 2014
Quote:
Originally Posted by mulencja View Post
I have exactly the same issue, no matter which ROM do I use, gotta live with that
Turns out the cause of this is the crappy audio chip of the LG, it produces interference noises when the impedance of the amp/device you are plugging it into is higher than 100 ohms.. thats also why it doesnt appear when using headphones as those usually have a lower impedance (mine have 32 ohms for example)...
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes