Post Reply

KatKiss-4.4.3_028 with 4.4_RightClick get stuck on boot animation

OP CybKnight

8th June 2014, 01:14 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
2 posts
Join Date:Joined: Jun 2014
I am posting this here, since I do not have access to the KatKiss thread itself, due to new user.

After having a hard time trying to install KatKiss-4.4.3_028 (+fsync+rightclick+gapps) on an fully functional 4.4.2_024. I did everything by the book, and when didn't work I did a full factory and still problems. I think I have isolated the culprit though.

What happens is that I get stuck on the KatKiss boot animation, seemingly going nowhere. Means I need to force reset and reflash. If I flash without it works, if I flash the rightclick package onto a working 028 setup, it stops working.

So onto my question, anyone else seen this fault, and does anyone have fix to get rightclick fix to work?
8th June 2014, 02:31 PM   |  #2  
timduru's Avatar
Senior Member
Thanks Meter: 8,940
 
1,680 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Try this one and report:
4.4.3_RightClick.zip

(The previous one was made for 4.4.2, code has changed in 4.4.3 so you should not use the 4.4.2 one.)
The Following User Says Thank You to timduru For This Useful Post: [ View ]
8th June 2014, 04:10 PM   |  #3  
OP Junior Member
Thanks Meter: 1
 
2 posts
Join Date:Joined: Jun 2014
Thanks. That seems to fix it for me.
The Following User Says Thank You to CybKnight For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes