Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,779,383 Members 51,228 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Can't receive MMS on Farhadali2315's "Stock S5 Original ROM"

Tip us?
 
Rainleader
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Jan 2013
Location: Toronto
Default [Q] Can't receive MMS on Farhadali2315's "Stock S5 Original ROM"

Awesome ROM and I really don't want to stop using it, problem is I can't receive MMS. I am using This N9500 on canadian carrier FIDO with a Samsung Note 3 N9800W. To start I would like to say that yes I have set the APN properly, also I can send MMS messages out just fine, but I can't receive them (tested with several other phones). Thought it might be the kernel so I flashed a different one, ROM itself still works great but still no luck. Finally, flashed canadian CSC and modem and still no luck. Any way for me to fix this and is there anything I missed?

This is the link to the ROM I'm using. Unfortunately I've searched the entire thread and no one seems to be encountering the same problem as me.

http://forum.xda-developers.com/show...n#post53171783


(simply posting here because I'm not allowed to post on threads on the developer section yet, lol sorry I'm new at this).
 
nc279
Old
#2  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Apr 2012
Default Same here, love the rom but hate the fact I can't receive mm tmmbile

Quote:
Originally Posted by Rainleader View Post
Awesome ROM and I really don't want to stop using it, problem is I can't receive MMS. I am using This N9500 on canadian carrier FIDO with a Samsung Note 3 N9800W. To start I would like to say that yes I have set the APN properly, also I can send MMS messages out just fine, but I can't receive them (tested with several other phones). Thought it might be the kernel so I flashed a different one, ROM itself still works great but still no luck. Finally, flashed canadian CSC and modem and still no luck. Any way for me to fix this and is there anything I missed?

This is the link to the ROM I'm using. Unfortunately I've searched the entire thread and no one seems to be encountering the same problem as me.

http://forum.xda-developers.com/show...n#post53171783


(simply posting here because I'm not allowed to post on threads on the developer section yet, lol sorry I'm new at this).
It's a know issue if you find a solution please let me know thanks.
 
Khizar
Old
(Last edited by Khizar; 7th June 2014 at 06:24 AM.)
#3  
Account currently disabled
Thanks Meter 7776
Posts: 6,890
Join Date: Feb 2012
This thread is a perfect example of why new users aren't allowed to post in the dev section, your bug "report" wouldn't have helped the dev in any way... Just saying something doesn't work doesn't help, post logs/etc so dev can see the cause and fix the issue.

Anyways now to answer your question, what @nc279 is wrong, that isn't a known issue. The rom is for N9005, you have the issue cuz you have a different variant, MMS works fine on N9005. THAT is why nobody else reported the issue.


Sent From My SM-N9005 To All You Wonder Nobodies!!
Quote:
Due to the lack of mods, trolls can ruin the XDA forum's. Don't feed them...Instead report them.
The Following 2 Users Say Thank You to Khizar For This Useful Post: [ Click to Expand ]
 
nc279
Old
#4  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Apr 2012
Default Thanks for your reply.

Quote:
Originally Posted by Khizar View Post
This thread is a perfect example of why new users aren't allowed to post in the dev section, your bug "report" wouldn't have helped the dev in any way... Just saying something doesn't work doesn't help, post logs/etc so dev can see the cause and fix the issue.

Anyways now to answer your question, what @nc279 is wrong, that isn't a known issue. The rom is for N9005, you have the issue cuz you have a different variant, MMS works fine on N9005. THAT is why nobody else reported the issue.


Sent From My SM-N9005 To All You Wonder Nobodies!!
Well why don't you just shoot me then, but I have read several post of people with the same issue on N9005
Rom, why can't you just admit that it's a flaw.

---------- Post added at 04:58 AM ---------- Previous post was at 04:23 AM ----------

Quote:
Originally Posted by nc279 View Post
Well why don't you just shoot me then, but I have read several post of people with the same issue on N9005
Rom, why can't you just admit that it's a flaw.
why not post in the op under T-Mobile user's, that reciving MMS is not working
thanks love the rom.
 
fahadali2315
Old
#5  
fahadali2315's Avatar
Senior Member
Thanks Meter 5207
Posts: 2,694
Join Date: Sep 2013
Location: Nottingham

 
DONATE TO ME
Quote:
Originally Posted by nc279 View Post
Well why don't you just shoot me then, but I have read several post of people with the same issue on N9005
Rom, why can't you just admit that it's a flaw.

---------- Post added at 04:58 AM ---------- Previous post was at 04:23 AM ----------

why not post in the op under T-Mobile user's, that reciving MMS is not working
thanks love the rom.
Can You link me to posts saying they dont recieve mms N9005 USER ? a single one of them. It isnt a flaw mate. I have clearly stated i dont cover other variants.


Sent from my SM-N9005 using Tapatalk
The Following 2 Users Say Thank You to fahadali2315 For This Useful Post: [ Click to Expand ]
 
Rainleader
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Jan 2013
Location: Toronto
Quote:
Originally Posted by Khizar View Post
This thread is a perfect example of why new users aren't allowed to post in the dev section, your bug "report" wouldn't have helped the dev in any way... Just saying something doesn't work doesn't help, post logs/etc so dev can see the cause and fix the issue.


Anyways now to answer your question, what @nc279 is wrong, that isn't a known issue. The rom is for N9005, you have the issue cuz you have a different variant, MMS works fine on N9005. THAT is why nobody else reported the issue.


Sent From My SM-N9005 To All You Wonder Nobodies!!



Hey man I totally get what you're saying. It juat threw me off cause I have a Canadian variant N9800W (Rogers model) and I've flashed Xnote ROM since 14.0 and the MMS works fine. Farhadali2315's S5 rom is exactly what I want for my device yet when I search his thread I can't seem to find any other Canadian users experiencing the same issue as me. I understand that the problem may be that I have a different variant but is there anything else it could be? I just really want to get that specific ROM working on my device!
 
fahadali2315
Old
#7  
fahadali2315's Avatar
Senior Member
Thanks Meter 5207
Posts: 2,694
Join Date: Sep 2013
Location: Nottingham

 
DONATE TO ME
Quote:
Originally Posted by Rainleader View Post
Hey man I totally get what you're saying. It juat threw me off cause I have a Canadian variant N9800W (Rogers model) and I've flashed Xnote ROM since 14.0 and the MMS works fine. Farhadali2315's S5 rom is exactly what I want for my device yet when I search his thread I can't seem to find any other Canadian users experiencing the same issue as me. I understand that the problem may be that I have a different variant but is there anything else it could be? I just really want to get that specific ROM working on my device!
a pm to me would have been a great help to u or the op
The Following 2 Users Say Thank You to fahadali2315 For This Useful Post: [ Click to Expand ]
 
Rainleader
Old
#8  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Jan 2013
Location: Toronto
Quote:
Originally Posted by fahadali2315 View Post
a pm to me would have been a great help to u or the op

Sorry brother! I'll be honest I only posted this here was because I'm still new to XDA and I didn't know how (or that you could) PM (LOL I know man it's sad) but regardless I really love your work man! If I might kindly PM you for your advice I'd be be very thankful!

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes