Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] transfer files to and from linux

OP skcitzo

4th June 2014, 01:13 AM   |  #1  
skcitzo's Avatar
OP Member
Flag salt lake
Thanks Meter: 0
 
49 posts
Join Date:Joined: Jan 2013
More
I cannot transfer files to my Linux computer it worked w/ my old DNA so why won't it work with the m8 help please.
4th June 2014, 03:29 AM   |  #2  
v-b-n's Avatar
Recognized Contributor
Flag Singapore
Thanks Meter: 786
 
2,520 posts
Join Date:Joined: Feb 2010
Donate to Me
More
Well I have an answer for OSX not Linux but I think same reason applies ... so you can check it out

http://forum.xda-developers.com/show...77&postcount=4
4th June 2014, 01:24 PM   |  #3  
Senior Member
Thanks Meter: 1,024
 
3,727 posts
Join Date:Joined: Dec 2007
go-mtpfs
4th June 2014, 05:26 PM   |  #4  
ratwerks's Avatar
Junior Member
Flag San Francisco
Thanks Meter: 1
 
17 posts
Join Date:Joined: Aug 2012
More
android-tools for linux
android-tools-adb and android-tools-fastboot are part of my Ubuntu distro, so I'm guessing those are readily available for most distros.

HTH
8th June 2014, 07:11 PM   |  #5  
skcitzo's Avatar
OP Member
Flag salt lake
Thanks Meter: 0
 
49 posts
Join Date:Joined: Jan 2013
More
Have tried it all still nothing I'm running Linux mint 13.01 and if I pull out my old HTC Droid DNA a I can use it on the computer no problem

Sent from my
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes