FORUMS

XDA Picks: Best Apps of the Week (June 27 – July 4)

Apps are at the front and center of any smartphone experience, and with over a … more

HTC One M9 Developer Edition Android 5.1 OTA

The Developer Edition of the HTC One M9 is receiving an over-the-air update to Android 5.1. … more

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

Data issues

209 posts
Thanks Meter: 25
 
By dragonsamus, Senior Member on 27th May 2014, 08:33 PM
Post Reply Subscribe to Thread Email Thread
6th June 2014, 04:53 PM |#11  
OP Senior Member
sacramento, ca
Thanks Meter: 25
 
More
Looks like my data issues are over. I updated my phone to KitKat using Jovy's guide and haven't experienced a data drop out. I would recommend everyone who has data issues to upgrade immediately. Thanks for all the replies.

Sent from my SM-N900T using XDA Free mobile app
 
 
6th June 2014, 08:52 PM |#12  
OP Senior Member
sacramento, ca
Thanks Meter: 25
 
More
Ok, I spoke too soon. I'm still experiencing data drop out. This time though, after a while the data will connect by itself without me having to toggle airplane mode on and off. And by a while its like a minute or too. I didn't time it.

Sent from my SM-N900T using XDA Free mobile app
8th June 2014, 08:20 PM |#13  
srod562's Avatar
Senior Member
Flag Long Beach, CA
Thanks Meter: 59
 
More
I've been having the same problem as you and others for quite sometime now with data drops and it showing 4g lte but nothing loading. Im on 4.3 MI7 though, did a lil research and someone said to add a new apn and change it to IPv4 instead of IPv6 and it should help. Made the change and I havent had a single data drop yet in 2 days and I usally already have like 5 and having to toggle data and airplane mode to get it back. Might be too early to know for sure but it wouldnt wouldn't hurt to try and see. You need to turn off your data, go to more networks, mobile networks, access point names and create a new apn then save it and select it. Add only whats checked marked in red. Hope this helps...

Sent from my Galaxy Note3 using SkyBlue Tapatalk 2
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1402255185517.jpg
Views:	137
Size:	53.4 KB
ID:	2787735   Click image for larger version

Name:	uploadfromtaptalk1402255196026.jpg
Views:	136
Size:	53.2 KB
ID:	2787736  
The Following User Says Thank You to srod562 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes