Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] How to get stock kit kat emoji on touch wiz?

OP nba1341

12th April 2014, 08:27 PM   |  #1  
nba1341's Avatar
OP Senior Member
Flag San Bernardino, California
Thanks Meter: 166
 
1,094 posts
Join Date:Joined: Feb 2011
More
Is it possible to switch back to the google emoji icons? The ones on touch wiz suck.

Anybody figure it out?
13th April 2014, 04:18 AM   |  #2  
gr0wlithee's Avatar
Member
Flag Philadelphia
Thanks Meter: 9
 
60 posts
Join Date:Joined: Jul 2012
More
Thumbs up
I haven't figured it out yet and I hope someone does soon...
I definitely agree that the touchwiz ones are hideous.
13th April 2014, 05:34 AM   |  #3  
deeznutz1977's Avatar
Senior Member
Flag cHARMcity,MD
Thanks Meter: 3,162
 
4,124 posts
Join Date:Joined: Jul 2010
More
You need root

download this. https://www.dropbox.com/s/fbxmsr91dy...ColorEmoji.ttf
Copy to system/fonts and change permissions to rw,r,r

Sent from my bad ass Kryon infused Note 3
The Following 3 Users Say Thank You to deeznutz1977 For This Useful Post: [ View ]
13th April 2014, 06:54 AM   |  #4  
nba1341's Avatar
OP Senior Member
Flag San Bernardino, California
Thanks Meter: 166
 
1,094 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by deeznutz1977

You need root

download this. https://www.dropbox.com/s/fbxmsr91dy...ColorEmoji.ttf
Copy to system/fonts and change permissions to rw,r,r

Sent from my bad ass Kryon infused Note 3

Thanks!!!

I figured it out without root. Downloaded that font file then used iFont donate version to install that font file and then went to display > fonts > and changed to NotocolorEmoji font and it works!
The Following 2 Users Say Thank You to nba1341 For This Useful Post: [ View ]
8th June 2014, 10:33 PM   |  #5  
fuffi47's Avatar
Junior Member
Thanks Meter: 3
 
13 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by nba1341

Thanks!!!

I figured it out without root. Downloaded that font file then used iFont donate version to install that font file and then went to display > fonts > and changed to NotocolorEmoji font and it works!

Thank you for the hint!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes