Android 5.1 Possibly Coming February 2015

Google released Android 5.0 just over a month ago, and since then Lollipop has been trying to … more

Double Tap to Wake on the Nexus 6 Without Root

A few weeks ago, we featured an app which allowed the Nexus 6 to regain the double tap to wake … more

Make Your Own Heat Sink for the LG Optimus 4X HD

Its not a rare occurrence that performing a resource heavy task on your Android device (e.g. … more

Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] {HELP!} MTP not working

OP westinboy123

7th June 2014, 12:51 PM   |  #1  
OP Junior Member
Singapore
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jan 2011
More
Hi mates


I'm running Unofficial CM 11 by wolf. But ever since CM 10.2, I've never been able to connect to Windows PC via MTP.


1. Plugging in phone to pc, lg 4x hd shows charging, but no pop out MTP in device

2. All up to date drivers are installed on my pc

3. My storage path is storage/sdcard0

Could that be the problem?



* When I set it to PTP in device, nothing happens too, just shows its charging

I tried using other Android devices connecting to my pc, it works. Only CM. Is CM the problem?

No usb plug in sound when i plug in lg 4x hd to pc, cable works as i used it with other phones, usb sound plays, recognized in device manager except lg 4x hd, no sound, not recognized in device manager
Last edited by westinboy123; 7th June 2014 at 01:02 PM.
7th June 2014, 01:29 PM   |  #2  
Omario-242's Avatar
Senior Member
Flag Munich
Thanks Meter: 235
 
818 posts
Join Date:Joined: Feb 2011
More
Could be due to the fact that fast charging is enabled? If so disable it and you should be good to go.

Sent from my LG-P880 using XDA Premium 4 mobile app
7th June 2014, 03:23 PM   |  #3  
OP Junior Member
Singapore
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by Omario-242

Could be due to the fact that fast charging is enabled? If so disable it and you should be good to go.

Sent from my LG-P880 using XDA Premium 4 mobile app

Hi! Thx for ur reply. How do I disable fast charging?
8th June 2014, 02:13 PM   |  #4  
LGaljo's Avatar
Senior Member
Flag Železniki
Thanks Meter: 148
 
347 posts
Join Date:Joined: Jun 2012
Donate to Me
More
Quote:
Originally Posted by westinboy123

Hi! Thx for ur reply. How do I disable fast charging?

In trickster mod app if you have it.
I think I know what is your problem, check this: http://www.random-host.com/blog/enab...roid-44-kitkat
8th June 2014, 02:38 PM   |  #5  
OP Junior Member
Singapore
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jan 2011
More
Smile Thx fr ur reply!
Quote:
Originally Posted by LGaljo

In trickster mod app if you have it.
I think I know what is your problem, check this: http://www.random-host.com/blog/enab...roid-44-kitkat

Yes, I have selected that too, but it doesn't work!


Plugging in usb to windows charges the phone but windows doesn't show it in device manager! I think phone doesn't recognize being plugged in to windows? (phone problem)

Do u knw if its CM 11 on our device that cause the problem?
8th June 2014, 10:34 PM   |  #6  
LGaljo's Avatar
Senior Member
Flag Železniki
Thanks Meter: 148
 
347 posts
Join Date:Joined: Jun 2012
Donate to Me
More
Quote:
Originally Posted by westinboy123

Yes, I have selected that too, but it doesn't work!


Plugging in usb to windows charges the phone but windows doesn't show it in device manager! I think phone doesn't recognize being plugged in to windows? (phone problem)

Do u knw if its CM 11 on our device that cause the problem?

I don't know, sorry. Have you tried to reinstall drivers or try on another computer with different cable?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes