Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Extract data from encrypted Samsung Galaxy Note 8 GT-N5100

OP pqsk

8th June 2014, 10:38 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Oct 2013
I don't know where to start, but I had posted on android.stackexchange.com and no-one has replied (yet). So let me just copy the text:

Quote:

I have the US Samsung Galaxy Note 8 GT-N5110 and last night I downloaded and installed the latest kitkat firmware. After I unlock the phone (I have full encryption on), it just goes to a black screen. I tried to load from the cache (in recovery mode cache/fota/update.zip), but after it does the same thing. Practically everything on the device is stored in the cloud, except for a few files from the S Note that did not sync in the last 2 weeks. Is there any way to recover the files?

I tried connecting it to kies, but it doesn't find it. If I try to manually enter the device information it gives me only the option to do a factory reset and then it will update it to the latest firmware.

I read somewhere, but I can't seem to find it now, that if I were to download CM that they have some tool to backup and then I can somehow use that to recover my files. Is this true in my case since I have full encryption. I just wish that after I enter the password I could just connect through adb and get the files. Any help would be greatly appreciated.

So I looked to see how I could do a backup, but in recovery mode I don't have that option. Why is that? Maybe only certain devices have that option? So now I found this article that has a link to the UK version (the model appears to be the same GT-N5110) of the firmware. I'm guessing this is the same firmware, since it's the WiFi version. Does anybody know of anything I should be concerned with? The download size is actually bigger than the one I downloaded from my device, but I'm guessing that the one from the device was compressed maybe?

I don't know what else to do. The file is downloading right now, so I'll wait and try that. As a last resort Im going to do a factory reset. I'd like to avoid that, but the files are for a class (notes and audio). Sadly I did not ensure that they were backed up. I also have usb debug off so I'm unable to use adb to grab the files I need.

If there's any other ideas on retrieving the data, I'm all eyes to read your recommendations. Thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes