Post Reply

[Q] Viper 1.6 bugs?

OP mr.dj26

8th June 2014, 02:09 AM   |  #1  
mr.dj26's Avatar
OP Senior Member
Thanks Meter: 14
 
220 posts
Join Date:Joined: Oct 2010
Hey guys,

I have been running an old version of viper rom, 1.4 i guess. It was running great and I haven't notice any problems. later on I updated to 1.5 and it

was so buggy, I had an annoying bug when playing any video the phone won't exit the video only by restarting the phone.

Anyways, I went back to the old rom and few days ago I flashed viper 1.6, which I thought would be better but its not.

Bugs:
Sometimes the phone screen won't turn on after pressing the power button. it will take maybe 30 sec then it will turn on

Im noticing a huge battery drain which didn't exist on the older version

Using the standard HTC charger, the phone take ages to charge and becomes EXTREMELY hot(happened twice), I mean it very very hot im just waiting for it to explode :P

So any ideas?? do you have the same problems or is it just me? solution?

I really dont want to flash the old version and reorganize everything again or change to a diffrent rom because I like viper roms since they are ultra customizable

Thanks.
Last edited by mr.dj26; 8th June 2014 at 02:11 AM.
8th June 2014, 08:11 AM   |  #2  
jaythenut's Avatar
Senior Member
Thanks Meter: 1,560
 
5,220 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by mr.dj26

Hey guys,

I have been running an old version of viper rom, 1.4 i guess. It was running great and I haven't notice any problems. later on I updated to 1.5 and it

was so buggy, I had an annoying bug when playing any video the phone won't exit the video only by restarting the phone.

Anyways, I went back to the old rom and few days ago I flashed viper 1.6, which I thought would be better but its not.

Bugs:
Sometimes the phone screen won't turn on after pressing the power button. it will take maybe 30 sec then it will turn on

Im noticing a huge battery drain which didn't exist on the older version

Using the standard HTC charger, the phone take ages to charge and becomes EXTREMELY hot(happened twice), I mean it very very hot im just waiting for it to explode :P

So any ideas?? do you have the same problems or is it just me? solution?

I really dont want to flash the old version and reorganize everything again or change to a diffrent rom because I like viper roms since they are ultra customizable

Thanks.

just you mate i would do a fresh install
my battery is great and stays very cool and no problem with power button
The Following User Says Thank You to jaythenut For This Useful Post: [ View ]
8th June 2014, 10:29 PM   |  #3  
mr.dj26's Avatar
OP Senior Member
Thanks Meter: 14
 
220 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by jaythenut

just you mate i would do a fresh install
my battery is great and stays very cool and no problem with power button

Thx man, today I got that video player bug again X_X
Its weird, I usually erase everything when flashing except the internal storage and the sd card.
Is there any firm where or anything that I may have missed?

here is my bootloader info

*** TAMPERED ****
*** UNLOCKED ***
s-off
super cid
HBOOT-3.16.0.000
RADIO 1.15.2133156.UA13G

and im running the latest TWPR, any ideas?

thanks again
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in One (M8) Q&A, Help & Troubleshooting by ThreadRank