FORUMS

vibrating motor problem

13 posts
Thanks Meter: 1
 
By dorupero, Junior Member on 8th June 2014, 03:33 AM
Post Reply Subscribe to Thread Email Thread
Sorry guys for this annoying question that you guys probably faced. But I actually looked and researched for the solution, because it was different from mine. I even replaces my vibrating motor, but it still isn't working. I don't know what the problem is. I reset my phone like 10 times, of course tried different roms (My phone's rooted by the way), I tried everything in the settings. I don't know what the problem is, so if there is a post that fix this problem or if anyone knows the solution to this, that would be great.
 
 
8th June 2014, 10:43 PM |#2  
mrevankyle's Avatar
Senior Member
Flag Victoria, BC
Thanks Meter: 540
 
More
What is your actual problem. You've said what you've tried but not whats happening. I assume you mean the vibration/haptic feedback isnt working. And if you have tried multiple roms then all i could suggest is a full ODIN to stock otherwise its a hardware problem. And if you replaced the motor already then its probobly deeper
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes