Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,880 Members 50,892 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][KK][AOSP][TEAMEOS] OFFICIAL Jewel Nightlies

Tip us?
 
MexPwrEng
Old
#31  
MexPwrEng's Avatar
Member
Thanks Meter 62
Posts: 96
Join Date: Jun 2012
Location: Santa Clarita, CA
I just installed. No WiFi. I can toggle on and off but it will not see any network.

Sent from my EVO using Tapatalk
My Life Is Committed To Jesus!

Devices:
Samsung S4 (SPH-L720T) - Stock Rooted

HTC EVO 4G LTE - S-off, Locked, TWRP 2.7.1.0b,
Current Rom: Sense 5.5 For the HTC EVO LTE - V4[Zoe
The Following 2 Users Say Thank You to MexPwrEng For This Useful Post: [ Click to Expand ]
 
jrior001
Old
#32  
jrior001's Avatar
Senior Member - OP
Thanks Meter 2,629
Posts: 1,770
Join Date: Aug 2010
Location: Va Beach

 
DONATE TO ME
After a few days downtime, Nightlies are coming back today, as 4.4.3 CM guys are actively working on WiFi issues but are coming up short looking for testers. I'll try to post some test builds if they come up with anything.

Sent from my One Xl using Tapatalk
The Following 2 Users Say Thank You to jrior001 For This Useful Post: [ Click to Expand ]
 
jrior001
Old
#33  
jrior001's Avatar
Senior Member - OP
Thanks Meter 2,629
Posts: 1,770
Join Date: Aug 2010
Location: Va Beach

 
DONATE TO ME
OK here's some 4.4.3 love for the new part guys as well. I have also reverted the one suspect kernel commit for jewel headset that came in at the same time WiFi died. This will at least confirm this is the issue moving forward while a fix is worked on.

https://www.dropbox.com/s/jjd1nmfs6l...607.162425.zip


Sent from my One Xl using Tapatalk
The Following 4 Users Say Thank You to jrior001 For This Useful Post: [ Click to Expand ]
 
hondafreak513
Old
#34  
hondafreak513's Avatar
Senior Member
Thanks Meter 338
Posts: 1,167
Join Date: Jan 2013
Location: Williamsburg
Data will not turn on

Sent from my Evo 4g LTE using Tapatalk
If you ain't First your Last...."Ricky Bobby"
 
jrior001
Old
#35  
jrior001's Avatar
Senior Member - OP
Thanks Meter 2,629
Posts: 1,770
Join Date: Aug 2010
Location: Va Beach

 
DONATE TO ME
Quote:
Originally Posted by hondafreak513 View Post
Data will not turn on

Sent from my Evo 4g LTE using Tapatalk
What? All I did was remove the recent headset fix commit....nothing should have affected mobile data that be a an working before

Sent from my One Xl using Tapatalk
 
hondafreak513
Old
#36  
hondafreak513's Avatar
Senior Member
Thanks Meter 338
Posts: 1,167
Join Date: Jan 2013
Location: Williamsburg
Quote:
Originally Posted by jrior001 View Post
What? All I did was remove the recent headset fix commit....nothing should have affected mobile data that be a an working before

Sent from my One Xl using Tapatalk
I tried everything to get it to turn on

Sent from my EVO LTE using Tapatalk
If you ain't First your Last...."Ricky Bobby"
 
iamrubbertoe
Old
(Last edited by iamrubbertoe; 10th June 2014 at 12:46 AM.) Reason: Update to previous post.
#37  
iamrubbertoe's Avatar
Member
Thanks Meter 10
Posts: 48
Join Date: Sep 2013
Quote:
Originally Posted by hondafreak513 View Post
I tried everything to get it to turn on

Sent from my EVO LTE using Tapatalk
I will be flashing the lastest on new partitions later today. I will post with my findings. Thanks for your hard work! :beer:

EDIT: Flashed last night, data connection would not work. NPL

Sent from my EVO using XDA Free mobile app

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes