Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,676 Members 52,538 Now Online
XDA Developers Android and Mobile Development Forum

Google Play Music frustration...

Tip us?
 
mrw1215
Old
#1  
Senior Member - OP
Thanks Meter 2
Posts: 143
Join Date: Mar 2011
Default Google Play Music frustration...

I don't have unlimited data, so I prefer using Play Music's download feature to store music to my phone so I can listen to it on the go without using up my data. Specifically, I have a class 10 32GB micro SD card that I have the app use for the storage.

The problem is, every time I download songs, when I play them, they're all messed up. They frequently have clipping, distortion, etc., and it's borderline unlistenable. And it's not just a few songs, it's every single one. Basically, they sound like they would if you were to stream them and happened to be on a pretty poor connection. But they're not being streamed...

I've tried clearing the cache and data on the app, I've uninstalled and reinstalled and redownloaded the songs, and the issue persists.

Any fix for this? Thanks in advance.
 
mrw1215
Old
(Last edited by mrw1215; 9th June 2014 at 01:29 AM.)
#2  
Senior Member - OP
Thanks Meter 2
Posts: 143
Join Date: Mar 2011
As a small "update", I decided to try a little test, to see if perhaps my memory card was the problem. I downloaded some songs to the card, listened to them to hear them mess up (they did), then I cleared all my downloaded music and switched the storage space to my phone's internal memory, downloaded songs again and listened to them to see if they'd mess up, and once again, they did. So whatever the problem is, it doesn't seem like it has to do with the memory card.

I don't know what else to do, though... My home Internet is fine and works well with all my other devices, so I don't think it's a matter of having a bad connection for downloading. This is so frustrating, and I don't know what else to do...

Edit: Another update... In my searches for info, I saw someone mention something about having issues with music when headphones are plugged into the jack. So I tried downloading some songs and playing them on my phone's speaker, sans anything plugged into the jack, and lo and behold, I don't hear any issues with the music. That's extremely bizarre... There has to be a fix for this, right? Maybe? I hope...?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes