FORUMS

Android 5.1 for the Nvidia Shield Tablet is Out!

Nvidia is quite good at delivering updates in a timely fashion. The producer of famous … more

Other than XDA (of Course), What’s Your Favorite Site That Covers Android?

There is a number of other great sites that cover … more

Introducing Voices of XDA: Have Your Ideas Heard

By far the greatest assets we have at XDA-Developers are you, the developers, the eager … more

Unofficial Xposed For Lollipop Touchwiz With Flashable Zip

XDA Recognized Developer arter97 has released an unofficial build … more
Post Reply Subscribe to Thread Email Thread

[Q] Problem flashing 4.4.3

8th June 2014, 04:22 PM |#1  
OP Junior Member
Thanks Meter: 0
 
More
I have Nexus 7 (2013) Flo and I tried flashing latest update using Wugfresh. I have KOT49H and want to go to KTU84L. I get an error message with 3 lines of information -

no MD5 file found

/system/bin/app process has unexpected contents

error executing updated binary zip

Can anyone help me figure out what is happening?? Thanks.
 
 
8th June 2014, 05:09 PM |#2  
Junior Member
Thanks Meter: 3
 
More
For the OTA to work the system partition must be unmodified.

/system/bin/app process is normally modified by Xposed Framework.

You will need to restore the file for the OTA to work.
8th June 2014, 05:13 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Couple of items
I am not flashing the OTA. I haven't received it yet. I am flashing a zip I got from another website.


I do have the xposed framework installed. Specifically, what are you saying I should do with that???
8th June 2014, 05:28 PM |#4  
Junior Member
Thanks Meter: 3
 
More
You need to load the Xposed app go to Framework and uninstall.

Then the zip should work.

If not go to the Nexus 7 general section and go to [REF]2013 Nexus 7 Stock OTA URLs thread and download the OTA.
8th June 2014, 06:56 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Problem flashing 4.4.3
I followed everything you got the same error messages.
8th June 2014, 11:45 PM |#6  
Junior Member
Thanks Meter: 3
 
More
If you are still getting the message about /system/bin/app process has unexpected contents.

You will need to replace the file from the factory image.

But it would probably be better to just flash the system from the factory image.
9th June 2014, 12:16 AM |#7  
OP Junior Member
Thanks Meter: 0
 
More
Problem flashing 4.4.3
Yes, I think you are right. That is what I am going to do.
9th June 2014, 03:22 AM |#8  
Senior Member
Thanks Meter: 181
 
More
i couldnt flash the 4.4.2 update, due to the system partition, it was just easier downloading the whole image.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 7 (2013) Q&A by ThreadRank