Android Lollipop Lands for the Sony Xperia Z Ultra

The undisputed king of the beasts–at least in Sony’s current stable,is the … more

Android 5.0 Lollipop in 3D–EVO 3D, That Is!

It is that time of the year once again. Flowers bloom (or snow falls, depending on which … more

Gaming Console with Lollipop? Ouya Gets an Android TV Port

Android is a very flexible platform, and it can be used on a large variety of … more

Android App Review: Manage Your Connections Automagically – XDA TV

Material Design is all the buzz in the Android world right now. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Problem flashing 4.4.3

OP AMEHAC

8th June 2014, 05:22 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
21 posts
Join Date:Joined: May 2011
I have Nexus 7 (2013) Flo and I tried flashing latest update using Wugfresh. I have KOT49H and want to go to KTU84L. I get an error message with 3 lines of information -

no MD5 file found

/system/bin/app process has unexpected contents

error executing updated binary zip

Can anyone help me figure out what is happening?? Thanks.
8th June 2014, 06:09 PM   |  #2  
Junior Member
Thanks Meter: 3
 
16 posts
Join Date:Joined: Jun 2014
For the OTA to work the system partition must be unmodified.

/system/bin/app process is normally modified by Xposed Framework.

You will need to restore the file for the OTA to work.
8th June 2014, 06:13 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
21 posts
Join Date:Joined: May 2011
Couple of items
I am not flashing the OTA. I haven't received it yet. I am flashing a zip I got from another website.


I do have the xposed framework installed. Specifically, what are you saying I should do with that???
8th June 2014, 06:28 PM   |  #4  
Junior Member
Thanks Meter: 3
 
16 posts
Join Date:Joined: Jun 2014
You need to load the Xposed app go to Framework and uninstall.

Then the zip should work.

If not go to the Nexus 7 general section and go to [REF]2013 Nexus 7 Stock OTA URLs thread and download the OTA.
8th June 2014, 07:56 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
21 posts
Join Date:Joined: May 2011
Problem flashing 4.4.3
I followed everything you got the same error messages.
9th June 2014, 12:45 AM   |  #6  
Junior Member
Thanks Meter: 3
 
16 posts
Join Date:Joined: Jun 2014
If you are still getting the message about /system/bin/app process has unexpected contents.

You will need to replace the file from the factory image.

But it would probably be better to just flash the system from the factory image.
9th June 2014, 01:16 AM   |  #7  
OP Junior Member
Thanks Meter: 0
 
21 posts
Join Date:Joined: May 2011
Problem flashing 4.4.3
Yes, I think you are right. That is what I am going to do.
9th June 2014, 04:22 AM   |  #8  
Senior Member
Thanks Meter: 174
 
744 posts
Join Date:Joined: Mar 2010
More
i couldnt flash the 4.4.2 update, due to the system partition, it was just easier downloading the whole image.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes