Post Reply

[Q] Lag/FC/Error/Restart

OP xAjCx

8th June 2014, 04:32 AM   |  #1  
I updated my girlfriend's GS4 m919 to stock 4.4.2 via odin about a month and a half ago with everything working fine until about last week when she complained that there was random restarts, lag when waking the screen, error where the camera would not work (shows black when camera is opened from any source ex. SnapChat, Instagram, Facebook, or the actual camera app), and also random FC when using apps. She doesn't update or tweak anything and I haven't seen this before and I've already tried to flash stock 4.4.2 via odin again but it started happening again after a day or so after. Any thoughts? ;(
8th June 2014, 05:13 AM   |  #2  
serio22's Avatar
Senior Member
Flag Houston
Thanks Meter: 772
 
2,352 posts
Join Date:Joined: Jul 2012
More
Did you do a factory reset?

Sent from my SGH-M919 using Tapatalk
8th June 2014, 09:42 PM   |  #3  
Quote:
Originally Posted by serio22

Did you do a factory reset?

Sent from my SGH-M919 using Tapatalk

did that before flashing the official update the second time around
8th June 2014, 11:18 PM   |  #4  
serio22's Avatar
Senior Member
Flag Houston
Thanks Meter: 772
 
2,352 posts
Join Date:Joined: Jul 2012
More
Look for fenny's 4.4.2 Odin tar in the general section and see if that helps

Sent from my SGH-M919 using Tapatalk
9th June 2014, 07:16 AM   |  #5  
Member
Thanks Meter: 24
 
70 posts
Join Date:Joined: Aug 2012
Get new girlfriend?

Sent from my SGH-M919 using XDA Free mobile app
Post Reply Subscribe to Thread

Tags
4.4.2, camera, error, force close, m919
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes