How can I repair booting my Touchpad

4 posts
Thanks Meter: 0
By Rekaro, Junior Member on 9th June 2014, 11:14 AM
Post Reply Subscribe to Thread Email Thread
i need your help to get my HP Touchpad alive. I tried a lot of the tipps around but no one with success.
My problem starts since i tryed to delete the personal settings and restore to factory setting.
Now the Touchpad is only recogniced as H:/ in Windows 7 (USB) and when i go to Device Manager it's a Palm Device Module.
I can switch to Usb-mode (Power +Loudness) and it's possible to connect with Novaterm.
The WebOSDoctor runs only at 4% and stops then without rebooting.
When i start the Pad, there comes a structured screen with a cloudy blue sky and a grey, round button rotating endless. Thats it.
When i connect the Pad to an Ubuntu-Notebook, it's different, because i see the complete structure (apps. pictures, etc).
How can i repair the boot-loop? I also tried the new Touchpad-Program, it starts but i get no menue to decide.

Thanks for any help!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes