Post Reply

[Q] no sim card after phone encrypt cm11 ancora

OP Jonatan44

8th June 2014, 11:05 AM   |  #1  
OP Junior Member
Badrock
Thanks Meter: 0
 
2 posts
Join Date:Joined: Nov 2012
Hi,
I'm using Ancora's CM11-20140528 ROM and everything worked well until I decided to use the ROM built-in encryption feature.
after the phone done encrypting itself I could not get my 3g internet connection to work at all.

I had a similar issue with my previous version of Ancora CM-base ROM, the only difference was that in the past I could go into flight-mode for a moment and have 3g internet connection back online.once I came out from the flight-mode.

dose anyone familiar with this situation? any information will be great!

thanks,
Jonatan.
9th June 2014, 12:13 PM   |  #2  
MayB4ck's Avatar
Senior Member
Flag Kavadarci
Thanks Meter: 18
 
110 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by Jonatan44

Hi,
I'm using Ancora's CM11-20140528 ROM and everything worked well until I decided to use the ROM built-in encryption feature.
after the phone done encrypting itself I could not get my 3g internet connection to work at all.

I had a similar issue with my previous version of Ancora CM-base ROM, the only difference was that in the past I could go into flight-mode for a moment and have 3g internet connection back online.once I came out from the flight-mode.

dose anyone familiar with this situation? any information will be great!

thanks,
Jonatan.

Try disabling the Encryption feature, my battery is bloated so i cant test, i will recieve it within today or tomorrow
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy W I8150 Q&A, Help & Troubleshooting by ThreadRank