FORUMS

[Q]

1 posts
Thanks Meter: 0
 
By Arnav Goyal, Junior Member on 6th June 2014, 05:15 PM
Post Reply Subscribe to Thread Email Thread
hello,
I have Galaxy tab 3, sm-t211 ,i tried rooting my device with kingo root following steps as given, but after the process of rooting the app displayed that the root was successful, but my tab was not able to open. It was undergoing the process of boot loop and was showing the samsung logo only, the conditions were like it vibrates to open up, show the logo, the screen lights up for a while and then it closes to complete darkness, this process repeated again and again. i'm not able to switch off my device and so am not able to recover it. please help me to solve my problem.
 
 
9th June 2014, 12:18 PM |#2  
Senior Member
Thanks Meter: 36
 
More
Quote:
Originally Posted by Arnav Goyal

hello,
I have Galaxy tab 3, sm-t211 ,i tried rooting my device with kingo root following steps as given, but after the process of rooting the app displayed that the root was successful, but my tab was not able to open. It was undergoing the process of boot loop and was showing the samsung logo only, the conditions were like it vibrates to open up, show the logo, the screen lights up for a while and then it closes to complete darkness, this process repeated again and again. i'm not able to switch off my device and so am not able to recover it. please help me to solve my problem.

Hi, can you pls. Read Try these methods :
http://forum.xda-developers.com/show....php?t=2426426

sent from Smt210/r using xda free ...
im just trying to help so I hope it works(y)
The Following User Says Thank You to pinkLeviosa For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes