XDA Xposed Tuesday: Modify the Look of Your Volume Control – XDA TV

How many screenshots have you seen with a volume status bar in the … more

Prepare Your Nokia X2 for Battle with Nokia X2 Tools

Unveiled in June this year, the Nokia X2 is the Finnish companys second crack at an … more

Increase the Speaker Volume of Your Samsung Gear 2 with Tool and Tutorial

I think its pretty safe to say that any sound coming out of a … more

Unlock Hidden Camera Settings on Your Moto G

At one point in time or another, weve all gotten very fiddly with the camera settings on our … more
Post Reply

need lots of help

31st May 2014, 06:24 AM   |  #1  
Kameirus's Avatar
OP Senior Member
Flag Red Bluff, California
Thanks Meter: 2,252
 
5,785 posts
Join Date:Joined: Feb 2010
Donate to Me
More
my i537 wont boot any more it just goes to a screen with a triangle and says update failed
and i cant get kies to connect to it
and i even tried a one click and it failed
is this thing bricked or can it be revivied

Thanks for any help
31st May 2014, 12:54 PM   |  #2  
blaz1nr's Avatar
Senior Member
The Dark Side
Thanks Meter: 1,067
 
1,305 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by Kameirus

my i537 wont boot any more it just goes to a screen with a triangle and says update failed
and i cant get kies to connect to it
and i even tried a one click and it failed
is this thing bricked or can it be revivied
Thanks for any help

Go to the root kitkat thread. Or the firmware thread. Grab the Odin files for the 4.3 ota. Flash all of them except the bootloader tar. Then just wait. Don't pull battery or anything else.if you see the at&t logo keep waiting. When it fully boots, continue with kitkat upgrade and root. Be sure to grab my upgraded kk Ota from the last few pages of the kk root thread . Also make sure to look at my backup process so you'll be able to make and use backups. Oh and thank the other 43 people for not even bothering to help. I'll check back and see how things see going.
Last edited by blaz1nr; 31st May 2014 at 12:58 PM.
The Following User Says Thank You to blaz1nr For This Useful Post: [ View ]
31st May 2014, 02:57 PM   |  #3  
Kameirus's Avatar
OP Senior Member
Flag Red Bluff, California
Thanks Meter: 2,252
 
5,785 posts
Join Date:Joined: Feb 2010
Donate to Me
More
Quote:
Originally Posted by blaz1nr

Go to the root kitkat thread. Or the firmware thread. Grab the Odin files for the 4.3 ota. Flash all of them except the bootloader tar. Then just wait. Don't pull battery or anything else.if you see the at&t logo keep waiting. When it fully boots, continue with kitkat upgrade and root. Be sure to grab my upgraded kk Ota from the last few pages of the kk root thread . Also make sure to look at my backup process so you'll be able to make and use backups. Oh and thank the other 43 people for not even bothering to help. I'll check back and see how things see going.

you Sir are a genius ..got it to boot just waiting on your kk ota to finish downloading so i can finish the upgrade
will let you know how the rest goes

Thank you so much
31st May 2014, 05:06 PM   |  #4  
Kameirus's Avatar
OP Senior Member
Flag Red Bluff, California
Thanks Meter: 2,252
 
5,785 posts
Join Date:Joined: Feb 2010
Donate to Me
More
ok on 442 now
how do i flash your 442 update
and any clue why i cant flash the 442 carbon rom

and again thank you so much
as i just got this phone yesterday and couldnt believe i almost bricked it
as ive been modding phones since the original razr came out and never even came close to
what happened with this phone
31st May 2014, 11:04 PM   |  #5  
blaz1nr's Avatar
Senior Member
The Dark Side
Thanks Meter: 1,067
 
1,305 posts
Join Date:Joined: May 2012
More
Just flash it in safestrap as the KK update. Read the root kitkat thread again if you need a refresher on anything. Make sure you do not wipe cache/dalvik when installing the zip. Just reboot recovery and install the zip.As for the custom rom I would say because of locked bootloader. This is my first galaxy,I'm an HTC guy normally.Now that I think about it. Once your on KK safestrap cant mount the system.I found a work around using the pawned kernel,that is also in my backup thread.
Last edited by blaz1nr; 1st June 2014 at 12:03 AM.
The Following User Says Thank You to blaz1nr For This Useful Post: [ View ]
1st June 2014, 06:49 PM   |  #6  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: May 2014
help
Quote:
Originally Posted by blaz1nr

Just flash it in safestrap as the KK update. Read the root kitkat thread again if you need a refresher on anything. Make sure you do not wipe cache/dalvik when installing the zip. Just reboot recovery and install the zip.As for the custom rom I would say because of locked bootloader. This is my first galaxy,I'm an HTC guy normally.Now that I think about it. Once your on KK safestrap cant mount the system.I found a work around using the pawned kernel,that is also in my backup thread.

my phone its dead help me no charge no led nothing
2nd June 2014, 02:07 PM   |  #7  
blaz1nr's Avatar
Senior Member
The Dark Side
Thanks Meter: 1,067
 
1,305 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by ghbone

my phone its dead help me no charge no led nothing

Follow the exact steps I laid out above. If you went step by step following my instructions,then following the root instructions everything should be fine. Once you get 4.4 back up dont play around with it until you make a backup.
2nd June 2014, 11:54 PM   |  #8  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: May 2014
:(
Quote:
Originally Posted by blaz1nr

Follow the exact steps I laid out above. If you went step by step following my instructions,then following the root instructions everything should be fine. Once you get 4.4 back up dont play around with it until you make a backup.

Mine just dont turn power on, ist like you put off battery and try to power on just nothing happen dead dead.
if a conect to pc just detect qualcom usb
9th June 2014, 03:18 PM   |  #9  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Mar 2014
help
ok i am trying to sideload my ota update on my att s4 active sgh-i357. It had problem with digitizer not working. So i reset it a few times. Now it stuck in reboot loop, or it freezes on the battery. Not even the att symbol. I try to restore in recovery but it reboots out of recovery as well. I read this is a softbrick but im lost on what i should do next. I have tried several different things. But nothing will get past this point
Last edited by kramykram; 10th June 2014 at 05:13 AM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes