Post Reply

Help with stock recovery

OP r1punjay

7th June 2014, 05:44 AM   |  #1  
OP Member
Thanks Meter: 2
 
36 posts
Join Date:Joined: Sep 2012
I just reflashed the moto g stock recovery using moto tool so that I can flash the official 4.4.3(I was using TWRP before).But the thing is that when I reboot to stock recovery,there is this dead android logo but no options like wipe,apply update etc.Shouldn't these options be present in the stock recovery or did I do something wrong?I cannot tell if the recovery is working or not.
7th June 2014, 06:06 AM   |  #2  
vhngu930's Avatar
Senior Member
Thanks Meter: 113
 
572 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by r1punjay

I just reflashed the moto g stock recovery using moto tool so that I can flash the official 4.4.3(I was using TWRP before).But the thing is that when I reboot to stock recovery,there is this dead android logo but no options like wipe,apply update etc.Shouldn't these options be present in the stock recovery or did I do something wrong?I cannot tell if the recovery is working or not.

I don't think the stock recovery is supposed to have these options anyway... I think it does all the work when you apply an update in the settings... It automatically reboots to recovery and installs to make sure that users don't do it themselves.
The Following User Says Thank You to vhngu930 For This Useful Post: [ View ]
7th June 2014, 06:12 AM   |  #3  
OP Member
Thanks Meter: 2
 
36 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by vhngu930

I don't think the stock recovery is supposed to have these options anyway... I think it does all the work when you apply an update in the settings... It automatically reboots to recovery and installs to make sure that users don't do it themselves.

Oh so that means the stock recovery is working fine!Thanks
9th June 2014, 03:49 PM   |  #4  
Member
Thanks Meter: 8
 
37 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by r1punjay

I just reflashed the moto g stock recovery using moto tool so that I can flash the official 4.4.3(I was using TWRP before).But the thing is that when I reboot to stock recovery,there is this dead android logo but no options like wipe,apply update etc.Shouldn't these options be present in the stock recovery or did I do something wrong?I cannot tell if the recovery is working or not.

It has wipe data/apply update options. When you see the dead android, you have to press the vol up button for 10-15 secs then tap the power button to get into the recovery.

Sent from my XT1033 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank